Splunk AppDynamics

Machine Agent Logs Shows Error

CommunityUser
Splunk Employee
Splunk Employee

The machine agent runs successfully. But Gives below error

This can happen when the connection is refused remotely, or when there is no process listening on the remote address/port. Please check to see if the controller address is configured correctly and is running

Cannot see any machine status in AppDynamics

Labels (1)
0 Karma

Edward_Ferron
Explorer

Check the controller-info.xml and make sure the controller, port, and account access key are set to the correct values. Perhaps share the exact log message as well.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Self-Healing Pipeline Is Now Generally Available: AI-Powered CIM Compliance

Maintaining data integrity across security and analytics pipelines is an ongoing challenge. Data ...

Meet Splunk Observability Studio: AI-Assisted OpenTelemetry Instrumentation Without ...

Instrumentation is usually the last step or even an afterthought when building out a project. The feature ...

Federated Search for Cisco Security and Analytics Logging (SAL) is now GA on Splunk ...

Federated Search for Cisco  Security Analytics and Logging (SAL) is now generally available as part of the ...