Splunk AppDynamics

Machine Agent Logs Shows Error

CommunityUser
Splunk Employee
Splunk Employee

The machine agent runs successfully. But Gives below error

This can happen when the connection is refused remotely, or when there is no process listening on the remote address/port. Please check to see if the controller address is configured correctly and is running

Cannot see any machine status in AppDynamics

Labels (1)
0 Karma

Edward_Ferron
Explorer

Check the controller-info.xml and make sure the controller, port, and account access key are set to the correct values. Perhaps share the exact log message as well.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...