Security

Security
Community Activity
sanchez12
Hi, I am new in splunk and I'm trying to figure out how it works, I download the splunk-sdk-java project from git and...
by sanchez12 Observer in Security 12-29-2022
0 0
0
0
kirchoff
Hi all, I'm trying to install(tar.gz file) an app available on GitLab. I am using 'apps/local' endpoint to install it...
by kirchoff Explorer in Security 12-27-2022
0 0
0
0
avakash1109
Hi,I'm using this search to join the apps with their respective SAML group roles | rest /services/authentication/user...
by avakash1109 New Member in Security 12-22-2022
0 0
0
0
nishantskhsbc
Hi All, we regularly get Invalid Credential Error in splunkd all the time Even though LDAP is working correctly on a ...
by nishantskhsbc Explorer in Security 12-19-2022
0 1
0
1
mohdmikhael
Hi,I was going through my Splunk setup and came across this warning when I was clicking on LDAP Groups under "Authent...
by mohdmikhael Explorer in Security 12-19-2022
0 0
0
0
geetanjaligajar
I got a free trial of the cloud platform on 12th Dec. Now that I am trying to access the account it says your account...
by geetanjaligajar New Member in Security 12-15-2022
0 2
0
2
aatik5u
Hello there! I am working on a test environment where I only have one Splunk instance. I have succeeded to have a sec...
by aatik5u Path Finder in Security 12-15-2022
0 0
0
0
ctaf
Hello, I have a search that find all the IPs used by each user. I would like to run this search periodically so that...
by ctaf Contributor in Security 12-14-2022
0 4
0
4
norbertt911
Hello, I'm using the MS Teams add-on to collect call records. (https://splunkbase.splunk.com/app/4994) The webhook po...
by norbertt911 Communicator in Security 12-13-2022
1 0
1
0
danieljames7077
Hi all, I'm a cloud security engineer. I recently started using Splunk. My organization is looking to use Splunk to e...
by danieljames7077 New Member in Security 12-12-2022
0 2
0
2
abreslin
I followed a tutorial on how to create an alert for a failed root login by typing "failed password for root" The aler...
by abreslin Observer in Security 12-10-2022
0 3
0
3
Tristan9608
Hi, My customer have configured Splunk to get the data in from "GitHub audit log stream" with Http Event Collector in...
by Tristan9608 Engager in Security 12-08-2022
0 0
0
0
subitha_kennedy
I created a landing page for all applications.. but the login information is visible in url.. how can i change that x...
by subitha_kennedy Loves-to-Learn Everything in Security 12-07-2022
0 2
0
2
esafaei
Hi all, Recently I've upgraded all splunk deployment tiers (search head, Indexer and Heavy Forwarder) and we are coll...
by esafaei Explorer in Security 12-06-2022
0 2
0
2
aatik5u
Hello There, I have been trying to secure my Splunk web using TLS certificates. I followed this link: Configure Splun...
by aatik5u Path Finder in Security 12-06-2022
0 0
0
0
OgoSplunk
Hi, I'm new to Splunk and maybe I didn't follow the instructions right from a post 2 years ago I'm trying to figure o...
by OgoSplunk Path Finder in Security 12-05-2022
0 2
0
2
rookiemonster
When I import a Threat Intelligence source that contains an IP address e.g. 1.2.3.4 with weight=60, then another sour...
by rookiemonster Splunk Employee Splunk Employee in Security 11-30-2022
0 1
0
1
Dim_No
Hello, We tried to enable the SAML SSO on Splunk, We thought it's simple cause of the swap of both xml configuration ...
by Dim_No Loves-to-Learn Everything in Security 11-29-2022
0 0
0
0
jplumsdaine22
I've seen a few older posts on this, so I thought I might try and get a more recent answer.  There are situations in ...
by jplumsdaine22 Influencer in Security 11-28-2022
0 2
0
2
leirga11
We encountered some error on default certificates that are expiring. WE renewed the certificates but now we want to k...
by leirga11 New Member in Security 11-25-2022
0 3
0
3
VijaySrrie
Hi All, I have encrypted the user field with sha256 index=abc   sourcetype=xyz| eval domain = sha256(User)| table  do...
by VijaySrrie Builder in Security 11-24-2022
0 2
0
2
hettervik
In Splunk there exist a delete command. Any admin in Splunk can give themself the capability to use this command. In ...
by SplunkTrust SplunkTrust in Security 11-23-2022
0 6
0
6
maurobissante
Hi guys, I have an issue with the Enterprise Security APP where I try to add a new Event Attributes (user) that is co...
by maurobissante Explorer in Security 11-22-2022
0 0
0
0
parkz
My organization is struggling to successfully incorporate data science into existing security processes successfully....
by parkz Explorer in Security 11-21-2022
0 1
0
1
aatik5u
Hello there, I have been trying to use splunk check-integrity  to check the integrity of some indexes. I have the err...
by aatik5u Path Finder in Security 11-21-2022
0 0
0
0
Get Updates on the Splunk Community!

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...

Enriching Signals with the OTel Lookup Processor

Introduction Raw telemetry is often incomplete. A log line might record an IP address, but what you really ...

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...