Security

Security
Community Activity
jlooper
I keep getting the following message when trying to login VIA OKTA, "The conditions saml response failed validation...
by jlooper New Member in Security 09-01-2016
0 1
0
1
brent_weaver
I am trying to setup SSL security from the fwd clients to the index servers. I am looking at the atricle http://docs....
by brent_weaver Builder in Security 08-31-2016
0 9
0
9
Gayathirik
index=winsec EventCode="4624" | dedup user| stats count as total by _time host user src_ip The above query wrks fin...
by Gayathirik Path Finder in Security 08-31-2016
0 6
0
6
cpt12tech
When clicking on the data inputs link in the splunk settings I see an error 500 Internal Server Error In the web_se...
by cpt12tech Contributor in Security 08-29-2016
1 15
1
15
anilt2645
Hi , Currently we are working on Vulnerabilities listed below. CVE-2013-6870 and CVE-2013-6998 https://cve.mitre...
by anilt2645 New Member in Security 08-26-2016
0 4
0
4
vineeth10
Hello, is there anyway i can genrate alert and send mail from splunk . for eg:- if there is an security-violation er...
by vineeth10 New Member in Security 08-26-2016
0 1
0
1
pezcrap
I have set up a TCP input and have noticed that it is completely open by default. (For example if I hit that port fro...
by pezcrap Explorer in Security 08-19-2016
1 5
1
5
saurabhgrg
we are a team of 100 users and all of us need access to Splunk. Wanted to check if there is any limit with number of ...
by saurabhgrg New Member in Security 08-19-2016
0 1
0
1
evelenke
Hi, Splunkers How on a single-instance Splunk Enterprise\ES search head\indexer can I define the volume of License ...
by evelenke Contributor in Security 08-17-2016
0 4
0
4
suwakhon
Why am I getting error "Key value store must be enabled. Please enable it" i use waindows server 2012 64 bit and Spl...
by suwakhon Engager in Security 08-16-2016
2 11
2
11
Kaushikkatta03
We have an issue with splunkweb services unable to run them. Can anyone help resolving this error? Splunk status: Pi...
by Kaushikkatta03 Explorer in Security 08-16-2016
0 5
0
5
srikanth1213
I wanted to add additional role to the existing user and when I do it through available roles it does not allow me as...
by srikanth1213 Path Finder in Security 08-12-2016
0 6
0
6
lycollicott
We have a 6.4.0 multi-site cluster running on Windows 2012 and the Splunk service runs as a Managed Service Account (...
by lycollicott Motivator in Security 08-11-2016
0 1
0
1
timrcase
I've setup our SSO agent, but now I'm getting a "Failed to set cookie." error message on the login screen. From the s...
by timrcase Explorer in Security 08-09-2016
0 2
0
2
kiran_mh
Hi, I wanted to get the mac address for a particular user, user=paraga The problem was the user account got locked...
by kiran_mh Explorer in Security 08-05-2016
1 2
1
2
strive
Hi, We use scripted authentication in our application. The following picture explains our application's nodes distri...
by strive Influencer in Security 08-04-2016
0 6
0
6
Ellen
For Splunk Enterprise, Splunk Light and HUNK default root certificates prior to 6.3 will expire on July 21, 2016 Wha...
by Ellen Splunk Employee Splunk Employee in Security 08-01-2016
27 74
27
74
mundus
What is the best practice for making Splunkweb listen only on localhost or 127.0.0.1? Thx. Craig
by mundus Path Finder in Security 08-01-2016
0 2
0
2
aliroumani
i'm search for vpn users that might login into two different locations in a specific time-range and im getting the fo...
by aliroumani Explorer in Security 08-01-2016
0 3
0
3
haruboo
リバースプロキシサーバ経由でSplunkサーバにアクセスさせる 環境を構築しようとしているのですが、そのためにSplunkサーバ 側に必要な設定を御存知でしたら教えて頂けませんでしょうか? また、記載されているマニュアルがありましたら...
by haruboo New Member in Security 08-01-2016
0 1
0
1
cyberportnoc
“err=49” is the OpenLDAP error code for unauthorized login. Mar 21 14:43:51 icns01 slapd[2344]: conn=255737 op=0 RES...
by cyberportnoc Explorer in Security 07-31-2016
0 2
0
2
RJ_Grayson
So here's what I'm trying to do... I've stood up an index cluster and am testing some things at the moment. I used t...
by RJ_Grayson Path Finder in Security 07-29-2016
1 1
1
1
mawinkattivaibh
In a virtual server environment I am getting this error at master server saying that cannot add peer as same indexer ...
by mawinkattivaibh New Member in Security 07-28-2016
0 1
0
1
ramosp
During the upgrade to 6.4.2 the certificates were renewed for splunkd, but not for splunkweb "/usr/splunk/etc/auth/...
by ramosp New Member in Security 07-27-2016
0 2
0
2
alnu
I'm trying to make a basic connection with my local instance of splunk, but it's giving me a SSLError. Have setup spl...
by alnu Engager in Security 07-27-2016
0 2
0
2
Get Updates on the Splunk Community!

Unlocking Unified Insights: New Gigamon Federated Search App for Splunk

In today’s data-heavy environment, organizations are caught in a data distribution dilemma. As data volumes ...

GA: New Data Management App in Splunk Platform

Streamlining Data Management: Introducing a unified experience in Splunk Managing data at scale shouldn’t feel ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...