Security

Security
Community Activity
sayz
hi, can we use ldap user authentication in splunk cloud? just like splunk enterprise. thank you.
by sayz Path Finder in Security 12-15-2016
0 5
0
5
cnk
We would love to be able to use the splunk single sign-on functionality to authenticate our users using their Google ...
by cnk Path Finder in Security 12-15-2016
3 2
3
2
cschmidt_hurric
In an effort to meet the requirements needed for Splunk Cloud app vetting, I have been migrating my apps over to stor...
by cschmidt_hurric Path Finder in Security 12-15-2016
1 4
1
4
rdelmark
I am looking to run a search that provides a complete list of user roles assigned to each and every index so I can do...
by rdelmark Explorer in Security 12-14-2016
1 5
1
5
jmccallhbo
With a distributed environment am I required to have the same authentication.conf and authorize.conf on search heads ...
by jmccallhbo Explorer in Security 12-13-2016
0 1
0
1
ts_splunk
シングルサインオンをするために下記のサイトを参考にPythonスクリプトの作成およびlogin.htmlの差し替えを行っています。 http://wiki.splunk.com/Deploy:Integration_with_SSO ...
by ts_splunk Path Finder in Security 12-09-2016
0 1
0
1
abrice
I'm trying to get splunk to work with a CA Siteminder federation endpoint. I finally figured out where the assertion ...
by abrice Explorer in Security 12-06-2016
1 3
1
3
anushareddy6767
Planning to use CA Siteminder for Splunk as authentication mechanism, want to check if it supports two factor authent...
by anushareddy6767 Explorer in Security 12-05-2016
1 1
1
1
criferr
Hi, I just installed Splunk Enterprise 6.5.1 on Ubuntu 12.04, but after I start splunk from shell, and go to this T...
by criferr New Member in Security 12-05-2016
0 3
0
3
fabsi
I would like to know the number of users per application version over a period of time. The events always include t...
by fabsi New Member in Security 12-05-2016
0 5
0
5
twinspop
In the web_services.log file I see this error at the same time: 2013-11-14 17:46:44,232 ERROR [528552d33521c6990] ...
by twinspop Influencer in Security 12-02-2016
0 6
0
6
euroa
Currently we use LDAP to authenticate to our Splunk Cloud environment. We have hundreds of users in our system and we...
by euroa Engager in Security 12-01-2016
0 5
0
5
kmanson
I am trying to disable SSLv3 and TLS1.0 on HTTP Event Collector, for the life of me I can't figure out where to set t...
by kmanson Path Finder in Security 12-01-2016
1 1
1
1
adamw
Hey guys, So we just installed 4.2 on our searchhead, and loving it so far! We ran into a bit of a snag though. ...
by adamw Communicator in Security 11-30-2016
5 9
5
9
paimonsoror
I was wondering if there was a way to set new users in Splunk to a probationary period; where they are only allowed t...
by paimonsoror Builder in Security 11-29-2016
0 5
0
5
dhaffner
I'm trying to find a way to see, at any given point in time, what users are actually logged into Splunk. (At least ho...
by dhaffner Path Finder in Security 11-29-2016
3 16
3
16
a212830
Hi, I am in the process of rebuilding my dev environment, and am taking over an existing search-head that wasn't bei...
by a212830 Champion in Security 11-29-2016
1 1
1
1
ekremikizoglu
Hi, I am testing "App For Stream" App(6.6.1) to capture https traffics. I added pem file to keystore.db as descr. b...
by ekremikizoglu Explorer in Security 11-29-2016
0 3
0
3
arrowecssupport
Why when i used dedup, in a search for a user account does it return no results. Where the exactly same search for an...
by arrowecssupport Communicator in Security 11-28-2016
0 3
0
3
sdorsey15
Greetings all! I am seeking to host a simple txt file containing IPs from the Splunk web dir. I have a Splunk search...
by sdorsey15 New Member in Security 11-27-2016
0 1
0
1
mlevsh
We are running Splunk Enterprise 6.3.3 (we are planning to update to 6.5.0 soon). Due to a security reason, we need t...
by mlevsh Builder in Security 11-24-2016
0 5
0
5
robertlynch2020
I have used this index=_audit action="login attempt" "info=succeeded" | stats count by action , user , _time | timech...
by robertlynch2020 Influencer in Security 11-23-2016
0 1
0
1
namrithadeepak
Hi, Purely for informational purposes, I would like to know where the file for access control is stored in Splunk Cl...
by namrithadeepak Path Finder in Security 11-22-2016
0 1
0
1
stefanlasiewski
I'm attempting to use integrate Shibboleth/SSO with Splunk. I am using Shibboleth, Apache & mod_proxy similar to thes...
by stefanlasiewski Contributor in Security 11-22-2016
1 3
1
3
andrey2007
Hello Splunkers I need to assign a special role to a user to manage users and roles. Which capabilities should I del...
by andrey2007 Contributor in Security 11-22-2016
0 6
0
6
Get Updates on the Splunk Community!

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...

Enriching Signals with the OTel Lookup Processor

Introduction Raw telemetry is often incomplete. A log line might record an IP address, but what you really ...

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...