Security

SSO does not work in version 6.2

ts_splunk
Path Finder

For SSO is no longer work that has been operating in the version of 6.1.x, I want to run in legacy mode.
However, if it set to appServerPorts = 0, it will fail to start SplunkWeb service.

===============================
....
Starting splunk server daemon (splunkd) ...

Splunkd: Starting (pid 6668)
Done

Starting splunkweb ... splunkweb: Unable to start the service: Failed to start splunkweb service.

Tags (2)
0 Karma
1 Solution

ts_splunk
Path Finder

It's solved with reinstall.
Thanks,

View solution in original post

0 Karma

ts_splunk
Path Finder

It's solved with reinstall.
Thanks,

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...