Security

Login Page Blank For Some Users

crahimi
Explorer

Some users on Chrome are working, most users on various browsers just get a login screen with no content on all browsers. Tried clearing server cache restart etc.. Running 6.2

Tags (2)
1 Solution

crahimi
Explorer

We had to run in legacy mode appServerPorts = 0 in order to log in. Not sure why since we are running 6.2 but it has solved our issues.

View solution in original post

0 Karma

crahimi
Explorer

We had to run in legacy mode appServerPorts = 0 in order to log in. Not sure why since we are running 6.2 but it has solved our issues.

0 Karma

crahimi
Explorer

If I clear the server cache i can login. If I ctrl R to reload all web page content I get a blank page with the following errors:

SyntaxError: unterminated comment i18n.js:151
SyntaxError: unterminated string literal accountpage.js:6
ReferenceError: gettext is not defined login:134

0 Karma

MuS
SplunkTrust
SplunkTrust

Hi crahimi,

did you check this answer http://answers.splunk.com/answers/137114/adblock-and-splunkweb.html ?

cheers, MuS

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...