Getting Data In

Getting Data In
Community Activity
ankithreddy777
I have hundreds of logs in my directory. I need the entire data from each log to be represented as one event. May I k...
by ankithreddy777 Contributor in Getting Data In 03-11-2017
0 2
0
2
65pony
We are using the latest ta for docker logs, ta-dockerlogs_fileinput. When we look at the data within Splunk, each li...
by 65pony Explorer in Getting Data In 03-11-2017
1 2
1
2
tmblue
I'm wondering with Splunk Cloud, how does one migrate log inputs that are watching a directory and grabbing new files...
by tmblue Engager in Getting Data In 03-11-2017
0 4
0
4
swarnendu30
When i am adding data on Splunk Enterprise, I see: You do not have the capability to add data. Please contact your a...
by swarnendu30 New Member in Getting Data In 03-11-2017
0 4
0
4
mayurr98
Hi I am using Splunk Enterprise 6.4.2. However http://docs.splunk.com/Documentation/Splunk/6.2.1/alert/SendingSNMPt...
by mayurr98 Super Champion in Getting Data In 03-11-2017
0 4
0
4
kranthimutyala
I have 64 servers and I need to monitor the same log file on all the 64 servers. What would be the inputs.conf file c...
by kranthimutyala Path Finder in Getting Data In 03-11-2017
0 4
0
4
lmcphpe
If you run the command openssl s_client -connect ip:port < /dev/zero 2>&1 towards the rest api (port 8089) with ssl e...
by lmcphpe Engager in Getting Data In 03-11-2017
1 3
1
3
arrowecssupport
We have data which can display a computer's serial number. The data is a little odd and we have to extract the serial...
by arrowecssupport Communicator in Getting Data In 03-11-2017
0 3
0
3
JDukeSplunk
I recently added a .log file for an app called solr. When searching using the presets like "Today" i get no results....
by JDukeSplunk Builder in Getting Data In 03-10-2017
0 2
0
2
prtrnr13
I am trying to add data to an existing kvstore. I have tried to input the data via a CSV. I'm new to Splunk and need ...
by prtrnr13 New Member in Getting Data In 03-10-2017
0 3
0
3
rscwebops
Hi, Our local Splunk server has been working fine for months, but suddenly it started momentarily 'disappearing' off...
by rscwebops Engager in Getting Data In 03-10-2017
0 3
0
3
dshakespeare_sp
Customer is ingesting a custom log file. with multi-line events using a Splunk Universal Forwarder which sends data t...
by dshakespeare_sp Splunk Employee Splunk Employee in Getting Data In 03-09-2017
0 1
0
1
mudragada
Hi, I have a Splunk Heavy Forwarder, Indexer master and two Indexer slaves, two search heads in the current architec...
by mudragada Path Finder in Getting Data In 03-09-2017
0 6
0
6
wasupchris
Hi, Is there a way to determine how much disk space a source is using? here is my index, source and sourcetype: in...
by wasupchris New Member in Getting Data In 03-09-2017
0 5
0
5
ddrillic
We have the following - [monitor://C:\Windows\System32\winevt\Logs\ADFS 2.0%4Admin] disabled = 0 sourcetype=winevt:a...
by ddrillic Ultra Champion in Getting Data In 03-09-2017
0 2
0
2
season88481
Hi guys, I got these error on pretty much all of my splunk universal forwarder. 03-06-2017 12:25:27.743 +1300 ERRO...
by season88481 Contributor in Getting Data In 03-09-2017
0 2
0
2
srichansen
Hi All, I am trying to import a CSV file that has a date in the filename and I am wondering if it's possible to use ...
by srichansen Path Finder in Getting Data In 03-09-2017
0 2
0
2
spammenot66
Is there a way to view a splunk query directly as a CVS? In reviewing the REST API the curl command below gets me t...
by spammenot66 Contributor in Getting Data In 03-09-2017
0 1
0
1
the_wolverine
Is there a repository for common log formats? I have Tomcat boot.log that is not line breaking correctly, most likel...
by the_wolverine Champion in Getting Data In 03-08-2017
0 1
0
1
sidekix24
Hi, We are are setting up our indexes to all have a retention policy of 180 total days. 10 days in hot/warm and 170...
by sidekix24 Path Finder in Getting Data In 03-08-2017
0 5
0
5
sampathkonka
I want to install Splunk forwarder in remote server from local Linux server using script. When I'm running the script...
by sampathkonka New Member in Getting Data In 03-08-2017
0 2
0
2
rrich
Hi there, I have an application that is incorrectly reporting the current timezone is GMT -0500 with timestamps of t...
by rrich Explorer in Getting Data In 03-08-2017
0 3
0
3
anthonysomerset
Hi There i have a CSV/UDR without headers with following example rows session_start,0 ,0 ,2017-03-07 20:00:50...
by anthonysomerset Path Finder in Getting Data In 03-08-2017
0 3
0
3
michaeltay
I have two heavy forwarders that are responsible for sending syslog events via TCP to a third-party syslog server. p...
by michaeltay Path Finder in Getting Data In 03-07-2017
0 3
0
3
HCadmins
Here is my search index=wineventlog Account_Domain=* ("EventCode=4625" OR "EventCode=4740") | stats count count(eval...
by HCadmins Communicator in Getting Data In 03-07-2017
0 6
0
6
Get Updates on the Splunk Community!

Agentic Operations Start with Context: Build the Right Data Foundation

Agentic Operations Start with Context: Build the Right Data Foundation   By Courtney Wright, Product Marketing ...

Assisted, Augmented or Agentic? Choose Your Splunk Starting Point

Assisted, Augmented or Agentic? Choose Your Splunk Starting Point   By Courtney Wright, Product Marketing ...

Session 2 | Beyond the Thread: Operationalizing AI with Confidence

Session 2   Beyond the Thread: Operationalizing AI with Confidence    The true power of the Cisco Data Fabric ...
Top Solution Authors