Getting Data In

What is a search to find a users logging into windows?

mcronkrite
Splunk Employee
Splunk Employee

index=main sourcetype="WinEventLog:Security" EventCode=4624 |stats count by Account_Name

0 Karma
1 Solution

mcronkrite
Splunk Employee
Splunk Employee
 index=main sourcetype="WinEventLog:Security" EventCode=4624 |stats count by Account_Name

View solution in original post

0 Karma

mcronkrite
Splunk Employee
Splunk Employee
 index=main sourcetype="WinEventLog:Security" EventCode=4624 |stats count by Account_Name
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

[Puzzles] Solve, Learn, Repeat: Character substitutions with Regular Expressions

This challenge was first posted on Slack #puzzles channelFor BORE at .conf23, we had a puzzle question which ...

Splunk Community Badges!

  Hey everyone! Ready to earn some serious bragging rights in the community? Along with our existing badges ...

[Puzzles] Solve, Learn, Repeat: Matching cron expressions

This puzzle (first published here) is based on matching timestamps to cron expressions.All the timestamps ...