Getting Data In

Splunk HTTP Event Collector

Prakash493
Communicator

Hi , i am running currently 2 issues. My all Http event collector tokens are disabled and it says enable global settings when i click and enable global settings it says unable to write to /etc/apps/httpinput/disabled:0 please help me ?

Second issue is my Db connect v3.1.4 saying cannot contact to task server port while i try to change the port to 1025,1030 and restarted its failing to restart. Please guide me on it

0 Karma
1 Solution

Prakash493
Communicator

Solved the first issue , just removed the app splunk_httpinput as a admin and rebuilt the app as admin and did a restart and able to enable the global settings And off/on SSL got all the data coming back.

View solution in original post

0 Karma

Prakash493
Communicator

Solved the first issue , just removed the app splunk_httpinput as a admin and rebuilt the app as admin and did a restart and able to enable the global settings And off/on SSL got all the data coming back.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner

Your Path to AgenticOps: AI Experiences for Every Splunk Practitioner   Join us for a demo-driven look at how ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...

Ditch the Manual Grind: Building AI Agents with Splunk

Ditch the Manual Grind: Building AI Agents with Splunk Let’s be real: your team’s time is being eaten alive. ...