Getting Data In

Splunk HTTP Event Collector

Prakash493
Communicator

Hi , i am running currently 2 issues. My all Http event collector tokens are disabled and it says enable global settings when i click and enable global settings it says unable to write to /etc/apps/httpinput/disabled:0 please help me ?

Second issue is my Db connect v3.1.4 saying cannot contact to task server port while i try to change the port to 1025,1030 and restarted its failing to restart. Please guide me on it

0 Karma
1 Solution

Prakash493
Communicator

Solved the first issue , just removed the app splunk_httpinput as a admin and rebuilt the app as admin and did a restart and able to enable the global settings And off/on SSL got all the data coming back.

View solution in original post

0 Karma

Prakash493
Communicator

Solved the first issue , just removed the app splunk_httpinput as a admin and rebuilt the app as admin and did a restart and able to enable the global settings And off/on SSL got all the data coming back.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...