Getting Data In

Sort results by time events

mysicksi
Path Finder

Hi everyone,

Can someone please help with a search I'm trying to create. My end goal is to capture which user account logged into the server and have a time associated with their login.

My search so far is below. This only gives me the count of how many times the users logged in for the past "x" days.

  index="wineventlog" host="Redacted" source="XmlWinEventLog:Security" | stats count by SubjectUserSid
0 Karma
1 Solution

to4kawa
Ultra Champion
0 Karma

to4kawa
Ultra Champion

use timechart

0 Karma

mysicksi
Path Finder

Thank you.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...

A Four Part Event Series: AI + Observability: AI Agents, LLMs, Apps, & Infrastructure

AI + Observability: AI Agents, LLMs, Apps, & Infrastructure The rapid evolution of artificial intelligence ...

Splunk Technical Support Is Moving to Cisco Support Tools

Introduction Splunk technical support is transitioning to Cisco’s support environment. This change brings ...