Getting Data In

Sort results by time events

mysicksi
Path Finder

Hi everyone,

Can someone please help with a search I'm trying to create. My end goal is to capture which user account logged into the server and have a time associated with their login.

My search so far is below. This only gives me the count of how many times the users logged in for the past "x" days.

  index="wineventlog" host="Redacted" source="XmlWinEventLog:Security" | stats count by SubjectUserSid
0 Karma
1 Solution

to4kawa
Ultra Champion
0 Karma

to4kawa
Ultra Champion

use timechart

0 Karma

mysicksi
Path Finder

Thank you.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

How much can you really learn in 3 minutes?

Observability can certainly be hard to understand – there's a lot of jargon and buzzwords and it seems to ...

Event Series: The Agentic SOC: Trust Before Autonomy

AI is fundamentally changing security operations, but true progress requires more than just automation—it ...

Free Professional Services for .conf26 Attendees

This year at .conf26, we are doing something a little different. We are bringing the best minds from ...