Deployment Architecture

Why is Checksum mismatch on Deployment Clients which were rebuilt with same IP but different hostnames?

dm1
Contributor

We recently rebuilt a server which had splunk UF installed. After the rebuild, the IP remained same but hostname changed.

When we reinstalled the UF, pointed to the Deployment Server and added the Deployment Client to the serverclass, none of the apps were able to be downloaded due to checksum mismatch error.

I tried everything from removing the DC from the serverclass and disabling the deploymentclient config on the DC and even reinstalled the UF but still nothing changed.

Deployment server version - 7.3.6

Deployment client - 9.0

can someone please help fix this issue ?

Labels (2)
0 Karma

isoutamo
SplunkTrust
SplunkTrust
Officially splunk support only same or smaller versions as deployment clients than DS.
0 Karma

richgalloway
SplunkTrust
SplunkTrust

Have you tried restarting the DS?

---
If this reply helps you, Karma would be appreciated.
0 Karma
Get Updates on the Splunk Community!

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...

Using the Splunk Threat Research Team’s Latest Security Content

REGISTER HERE Tech Talk | Security Edition Did you know the Splunk Threat Research Team regularly releases ...

SplunkTrust | 2024 SplunkTrust Application Period is Open!

It's that time again, folks! That's right, the application/nomination period for the 2024 SplunkTrust is ...