Deployment Architecture

Why is Checksum mismatch on Deployment Clients which were rebuilt with same IP but different hostnames?

dm1
Contributor

We recently rebuilt a server which had splunk UF installed. After the rebuild, the IP remained same but hostname changed.

When we reinstalled the UF, pointed to the Deployment Server and added the Deployment Client to the serverclass, none of the apps were able to be downloaded due to checksum mismatch error.

I tried everything from removing the DC from the serverclass and disabling the deploymentclient config on the DC and even reinstalled the UF but still nothing changed.

Deployment server version - 7.3.6

Deployment client - 9.0

can someone please help fix this issue ?

Labels (2)
0 Karma

isoutamo
SplunkTrust
SplunkTrust
Officially splunk support only same or smaller versions as deployment clients than DS.
0 Karma

richgalloway
SplunkTrust
SplunkTrust

Have you tried restarting the DS?

---
If this reply helps you, Karma would be appreciated.
0 Karma
Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...