Deployment Architecture

Why is Checksum mismatch on Deployment Clients which were rebuilt with same IP but different hostnames?

dm1
Contributor

We recently rebuilt a server which had splunk UF installed. After the rebuild, the IP remained same but hostname changed.

When we reinstalled the UF, pointed to the Deployment Server and added the Deployment Client to the serverclass, none of the apps were able to be downloaded due to checksum mismatch error.

I tried everything from removing the DC from the serverclass and disabling the deploymentclient config on the DC and even reinstalled the UF but still nothing changed.

Deployment server version - 7.3.6

Deployment client - 9.0

can someone please help fix this issue ?

Labels (2)
0 Karma

isoutamo
SplunkTrust
SplunkTrust
Officially splunk support only same or smaller versions as deployment clients than DS.
0 Karma

richgalloway
SplunkTrust
SplunkTrust

Have you tried restarting the DS?

---
If this reply helps you, Karma would be appreciated.
0 Karma
Get Updates on the Splunk Community!

Splunk Lantern | Getting Started with Edge Processor, Machine Learning Toolkit ...

Splunk Lantern is Splunk’s customer success center that provides advice from Splunk experts on valuable data ...

Enterprise Security Content Update (ESCU) | New Releases

In the last month, the Splunk Threat Research Team (STRT) has had 2 releases of new security content via the ...

Announcing the 1st Round Champion’s Tribute Winners of the Great Resilience Quest

We are happy to announce the 20 lucky questers who are selected to be the first round of Champion's Tribute ...