Deployment Architecture

Help configuring forwarder on Windows 2008R2 for DHCP & RADIUS logs

Sparky70
New Member

I am attempting to add the DHCP and RADIUS logs on a server installed with the Splunk Forwarder.

I have the following configured within C:\Program Files\SplunkUniversalForwarder\etc\apps\Splunk_TA_windows\local\input.conf and restarted the forwarder service.

###### DHCP ######
[monitor://C:\Windows\System32\DHCP]
disabled = false
whitelist = Dhcp*.log
crcSalt = <SOURCE>
sourcetype = Dhcp
alwaysOpenFile = 1

###### RADIUS ######
[monitor://C:\Windows\System32\LogFiles]
disabled = false
whitelist = IN*.log
crcSalt = <SOURCE>
sourcetype = RADIUS
alwaysOpenFile = 1

I cannot see any of that data within Splunk. What am I missing?

0 Karma

phuongnst
New Member

Just this command in input.conf

DHCP

[monitor://C:\Windows\System32\DHCP\Dhcp*.log]
disabled = 0

0 Karma

jstrandman
New Member

You might still have an other inputs.cong file taking precedence over the one you listed above. Check /system/local and any other apps.

0 Karma

satishsdange
Builder

make disabled = 0 & see the results.

0 Karma
Get Updates on the Splunk Community!

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

March Community Office Hours Security Series Uncovered!

Hello Splunk Community! In March, Splunk Community Office Hours spotlighted our fabulous Splunk Threat ...

Stay Connected: Your Guide to April Tech Talks, Office Hours, and Webinars!

Take a look below to explore our upcoming Community Office Hours, Tech Talks, and Webinars in April. This post ...