Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
xenozauros
Hi! How can I build a chart with returning users? I have filed 'user' which contain unique key. So I can count uniqu...
by xenozauros Explorer in Dashboards & Visualizations 11-19-2015
0 5
0
5
IRHM73
Hi, I wonder whether someone may be able to help me please. I want to build a TagCLoud dashboard which I know will...
by IRHM73 Motivator in Dashboards & Visualizations 11-19-2015
1 5
1
5
chrismok
I created a function in js and call it several times, however, once the searchmanager ID is used, the mvc.js will ret...
by chrismok Path Finder in Dashboards & Visualizations 11-18-2015
1 6
1
6
Madhan45
"Edit panel" option is not available in the dashboard (version 6.2.0) What is the problem?
by Madhan45 Path Finder in Dashboards & Visualizations 11-18-2015
1 12
1
12
HeinzWaescher
Somewhere I read about using $abc$, to tell Splunk that abc is a fieldname? I can't find explanations in the docs on ...
by HeinzWaescher Motivator in Dashboards & Visualizations 11-18-2015
0 6
0
6
chahal3108
I've the following code which is working perfectly fine with Splunk 6.1: <div class="dashboard-cell" style="width: 3...
by chahal3108 Explorer in Dashboards & Visualizations 11-18-2015
0 5
0
5
SridharS
Hi All, I have created a row highlighting dashboard. Since the new dashboard is not picking my own .js and .css fi...
by SridharS Path Finder in Dashboards & Visualizations 11-17-2015
0 7
0
7
hylam
Can I have a USA button and a China button that moves and zooms the map? Can the map move to China if the resultset s...
by hylam Contributor in Dashboards & Visualizations 11-17-2015
1 3
1
3
dc595
I'm looking to see if there's a solution to display a search result (1 event) using Simple XML. Is there a token that...
by dc595 Explorer in Dashboards & Visualizations 11-17-2015
0 4
0
4
hylam
What wrong with the "and col=9"? heatmap overlay failed | gentimes start="1/1/2000" end="1/2/2000" increment=1s | h...
by hylam Contributor in Dashboards & Visualizations 11-16-2015
0 3
0
3
theouhuios
Hello I am trying to pass $field1.earliest$ value from a timepicker to a macro as an argument, but the macro gives ...
by theouhuios Motivator in Dashboards & Visualizations 11-16-2015
1 1
1
1
edrivera3
Hi I want to eliminate the default fields like punct, date_way, date_year, etc, or at least hide them.
by edrivera3 Builder in Dashboards & Visualizations 11-13-2015
0 1
0
1
aarzhang
This is my current search: |tstats count as total from datamodel="XXXX" where (nodename=XXX) (EPC_Log.pageName=$page...
by aarzhang New Member in Dashboards & Visualizations 11-12-2015
0 1
0
1
nicolay_koecher
Hello Splunk Team, I've currently updated Splunk from version 6.2.5 to 6.3. Now the letters and numbers in my dashbo...
by nicolay_koecher Explorer in Dashboards & Visualizations 11-12-2015
2 6
2
6
_gkollias
Hola! I ran in to a minor "drilldown" problem with one of my dashboards once we upgraded from 6.0.x to 6.2.5, and am...
by _gkollias Builder in Dashboards & Visualizations 11-12-2015
0 4
0
4
bruceclarke
All, I have a search that populates monthly browser usage across all browsers. base search | timechart span=1mon cou...
by bruceclarke Contributor in Dashboards & Visualizations 11-12-2015
0 5
0
5
splunksurekha
I have created a custom APP called SAP-COPS Now when I click on that app, I see a search bar, Data Summary, and all t...
by splunksurekha Path Finder in Dashboards & Visualizations 11-11-2015
0 1
0
1
basanthp
Hi, Can someone please point out what am I missing below? I am not receiving the scheduled pdf dashboard delivery i...
by basanthp Path Finder in Dashboards & Visualizations 11-11-2015
0 1
0
1
vinay4444
I am currently calling a dashboard from another dashboard. <html> <style>.btn-primary { margin: 5px 10px 5px 0; }</s...
by vinay4444 Explorer in Dashboards & Visualizations 11-11-2015
0 4
0
4
hhlee
Hi Splunker! thanks for reading this Question. I got a line graph which has so many values on x-axis. so it doen't sh...
by hhlee Engager in Dashboards & Visualizations 11-10-2015
0 2
0
2
splunkbeginner2
Hello, I would like to use the a d3 Chart in a HTML-Dashboard. Dearly I have got a problem in combination with req...
by splunkbeginner2 Path Finder in Dashboards & Visualizations 11-10-2015
1 2
1
2
apurvsrivastav
I want to change the color of the strip between two nodes depending upon the content (display text) of nodes. So for...
by apurvsrivastav Engager in Dashboards & Visualizations 11-10-2015
1 1
1
1
gsumner
We moved from a single search head set up to a Search Head cluster running 6.2.1. We are manually doing cleanup on kn...
by gsumner Explorer in Dashboards & Visualizations 11-10-2015
0 2
0
2
brettcave
I have a result set that I want to display in a table, but customize the header names. My search uses append to get 2...
by brettcave Builder in Dashboards & Visualizations 11-09-2015
3 3
3
3
ishaanshekhar
It was all was working fine but suddenly I see some pages are not opening. I restarted splunkd and splunkweb but tha...
by ishaanshekhar Communicator in Dashboards & Visualizations 11-09-2015
0 3
0
3
Get Updates on the Splunk Community!

Developer Spotlight with Mika Borner

From Hackathon Winner to Enterprise Leader    Mika Borner, CEO and Founder of Datapunctum AG, has been ...

Continue Your Federation Journey: Join Session 3 of the Bootcamp Series

To help practitioners build a stronger foundation, we launched the Data Management & Federation ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...
Top Solution Authors