Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
Noah_Woodcock
Check out this run-anywhere example dashboard XML. You might have to adjust your browser's zoom but on my laptop, on...
by Noah_Woodcock Path Finder in Dashboards & Visualizations 07-23-2020
1 5
1
5
zyoung
This question was asked a year ago and I was wondering if Splunk had any updates on this. The way the XML works right...
by zyoung Observer in Dashboards & Visualizations 07-22-2020
0 1
0
1
davidda
Hi all, I used the following blog to create a dashboard with tabs, it was working great until my last version update...
by davidda Explorer in Dashboards & Visualizations 07-22-2020
2 6
2
6
learningsplunk
example file : Stocks.csv Stock tickerStock priceIBM120NFLX240APPL999 And in the dashboard it will show: Number of st...
by learningsplunk Path Finder in Dashboards & Visualizations 07-21-2020
0 4
0
4
srewarrior
I know someone is going to say this has been answered many times but...I have gone through every example I can find h...
by srewarrior Explorer in Dashboards & Visualizations 07-21-2020
0 5
0
5
alrisha
Hi!How can I change font size and family in the dashboard beta app?I can change font size / family by using code but ...
by alrisha Engager in Dashboards & Visualizations 07-20-2020
0 1
0
1
akshgpt25
I have an authentication token which I have found success using curls and the REST API.I'm trying to drop limited log...
by akshgpt25 Explorer in Dashboards & Visualizations 07-20-2020
0 3
0
3
philipp
Dear community,is it possible with plain Dashboard-XML (no JavaScript) to create a reusable component (panels).In my ...
by philipp Explorer in Dashboards & Visualizations 07-20-2020
0 5
0
5
anilchaithu
Hi Every one,we are trying to display set of images (.jpg/.png) as a slide show with in a panel. I do have a working ...
by anilchaithu Builder in Dashboards & Visualizations 07-20-2020
0 4
0
4
Lakshman
Hi ,Need help to provide the color to the avg(alert_level) to pie chart.Spl: index=xxx  | stats avg(alert_level) by i...
by Lakshman New Member in Dashboards & Visualizations 07-20-2020
0 3
0
3
andrewtrobec
Hello, My goal is to use javascript to update the "earliest" value of a time picker input to 6 months ago in the even...
by andrewtrobec Motivator in Dashboards & Visualizations 07-19-2020
0 11
0
11
vikashperiwal
HI, I am triying to use value from the below log in drop down and then filter based on this  value in panel. how can ...
by vikashperiwal Path Finder in Dashboards & Visualizations 07-19-2020
0 2
0
2
dokaas_2
I've generated an image of our network perimeter with the major equipment (Cisco ASA, Palo Alto, etc) providing a vis...
by dokaas_2 Communicator in Dashboards & Visualizations 07-19-2020
0 3
0
3
hrs2019
HelloHow to create the text box with the condition for Accepting user input only if the URL starts from https://somth...
by hrs2019 Path Finder in Dashboards & Visualizations 07-18-2020
0 3
0
3
khojas02
Hi All,I have a table something like thisMetricID                             Count                     PercentAA    ...
by khojas02 Engager in Dashboards & Visualizations 07-17-2020
0 2
0
2
ankursaxena2020
I want to set a token value based on different dropdown values. eg:<input type="dropdown" token="endpoint" searchWhen...
by ankursaxena2020 Engager in Dashboards & Visualizations 07-17-2020
0 3
0
3
g-money
I am trying to make my own COVID-19 dashboard. I was wondering if I could use the code provided on the CDC website. Y...
by g-money Loves-to-Learn in Dashboards & Visualizations 07-17-2020
0 1
0
1
big_nuggets
I have a multiselect input that gets populated by results from a search. When I set searchwhenchanged="false" it it d...
by big_nuggets Explorer in Dashboards & Visualizations 07-17-2020
0 1
0
1
tbrown
I have logs coming in that are the following:   State change from '0' to '1' is complete  or  State change from '1' t...
by tbrown Path Finder in Dashboards & Visualizations 07-17-2020
0 1
0
1
santosh_sshanbh
I have 2 custom apps as App_A and App_B. I want to hide a panel based on the current app. For that I have used $env:a...
by santosh_sshanbh Path Finder in Dashboards & Visualizations 07-16-2020
0 2
0
2
rholm01
I am trying to figure out how to configure my cluster master to generate a token and HEC configuration information/fi...
by rholm01 Explorer in Dashboards & Visualizations 07-16-2020
0 3
0
3
vikashperiwal
Hi ,I am trying to pass the value from one panel to drop down using drill down, issue i am getting is when using roun...
by vikashperiwal Path Finder in Dashboards & Visualizations 07-15-2020
0 3
0
3
david_nunn
HiI'm trying to make java exceptions easier to read in a dashboard. The data is in JSON format and I have a search wh...
by david_nunn Loves-to-Learn Lots in Dashboards & Visualizations 07-15-2020
0 2
0
2
Saurabh_S
I have two lookup user.csv and roles.csv, I'm trying to collate both tables and make a table which shows indexname an...
by Saurabh_S Engager in Dashboards & Visualizations 07-15-2020
0 2
0
2
georgerobert
What I'd like to be able to do is when the user clicks on iPhone (there are 2 of them which is what presents the prob...
by georgerobert Observer in Dashboards & Visualizations 07-14-2020
0 1
0
1
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...