Dashboards & Visualizations

Dashboards & Visualizations
Community Activity
rsoni35
index=epaas_epaas2_idx ns=xyz365 (app_name="abc" OR app_name="xyz" OR app_name="lmn" OR app_name="deg") method!=GET (...
by rsoni35 New Member in Dashboards & Visualizations 02-28-2021
0 1
0
1
danp
Hello,I'm interested in creating a chart  or dashboard to graph the rates of change for either my inputs, sources, ho...
by danp New Member in Dashboards & Visualizations 02-27-2021
0 1
0
1
deepuhassan
Hii have a requirement to create a dashboard to represent total eventsi have created a panel in the dashboard which r...
by deepuhassan Explorer in Dashboards & Visualizations 02-27-2021
0 1
0
1
rony121
Hi All, I am new to MLTK , I want to use machine learning to predict bank holidays for Europe region. I have past 10-...
by rony121 Loves-to-Learn Lots in Dashboards & Visualizations 02-27-2021
0 1
0
1
paoloromagnoli
I would like to create a report/dashboard that includes among other things the list of Splunk apps installed on unive...
by paoloromagnoli New Member in Dashboards & Visualizations 02-27-2021
0 4
0
4
KhalidHALBA
Hello everyone, I have a problem with dashboards and I hope that someone could help. I want to add a picture to my da...
by KhalidHALBA Explorer in Dashboards & Visualizations 02-26-2021
2 20
2
20
aditsss
Hi Everyone,I have below query.index="abc*" OR index="xyz*" | eval raw_len=len(_raw) | stats sum(raw_len) as total_by...
by aditsss Motivator in Dashboards & Visualizations 02-26-2021
0 1
0
1
aditsss
Hi Everyone,I have one panel which consists of saved search.The query is below:|savedsearch "splunk_data_last_24_hour...
by aditsss Motivator in Dashboards & Visualizations 02-26-2021
0 7
0
7
klim
I have a dropdown that has three options. Depending on the option the search of a panel needs to change. So if the dr...
by klim Path Finder in Dashboards & Visualizations 02-25-2021
0 1
0
1
aditsss
Hi Everyone,Can anyone tell me how can we convert byte into Giga byte .I am using below to convert into Megabyte is t...
by aditsss Motivator in Dashboards & Visualizations 02-25-2021
0 2
0
2
ronpestler1
Hello together,i had the following example table:TimeHost1Host2HostNTotal00:004801201:004701102:0095014 I search a si...
by ronpestler1 Explorer in Dashboards & Visualizations 02-25-2021
0 6
0
6
jlew715
Hey all,I need to have the default time range for a dashboard cover an overnight shift. This necessitates the time ra...
by jlew715 Loves-to-Learn Lots in Dashboards & Visualizations 02-25-2021
0 3
0
3
youngso
 index="wineventlog" sourcetype="script:installedapps" | chart values(*) as * count by DisplayName | fields DisplayN...
by SplunkTrust SplunkTrust in Dashboards & Visualizations 02-25-2021
0 2
0
2
aditsss
Hi Everyone,I have one requirement I have two panels one showing bar chart and one showing trend for the samefirst pa...
by aditsss Motivator in Dashboards & Visualizations 02-25-2021
0 3
0
3
ISP8055
Hi there, Is there a way to create/display a dynamic dropdown using value selected from another dropdown?For example ...
by ISP8055 Path Finder in Dashboards & Visualizations 02-24-2021
0 3
0
3
MikeB
Hello! So I have a panel in my dashboard that pulls in data from a lookup table to display the contents of three sepa...
by MikeB Path Finder in Dashboards & Visualizations 02-24-2021
0 4
0
4
arusoft
I have search that looks something like that<<sarch string>>| chart sum(total) over AssingmentsByDay by PROBLEM_STATU...
by arusoft Communicator in Dashboards & Visualizations 02-23-2021
0 0
0
0
Marco
Hello,I currently have an issue where the Time Picker I am using is not displaying anything unless I  specify All Tim...
by Marco Communicator in Dashboards & Visualizations 02-23-2021
0 2
0
2
rkeq0515
I am trying to configure two panels in a single row where one panel is 85% and the other is 15%.  I already have the ...
by rkeq0515 Path Finder in Dashboards & Visualizations 02-23-2021
0 3
0
3
zubairaizatron
hi guysi want to run a custom splunk command via a button i can put on the dashboard. i want to do it via a visualiza...
by zubairaizatron Explorer in Dashboards & Visualizations 02-23-2021
0 0
0
0
sushmitha_mj
I have a table with 5 columns. Currently, I am passing 2 values First value  is  in the first column(clickvalue) and ...
by sushmitha_mj Communicator in Dashboards & Visualizations 02-22-2021
0 4
0
4
VJ
How to add a click event on a map to pass data to a second dashboard.This is data is not available in the Geostats co...
by VJ Loves-to-Learn in Dashboards & Visualizations 02-19-2021
0 0
0
0
dtccsundar
Hi,My requirement is like brining all the rows which are similar which has different numerical values in it ,EX :Sear...
by dtccsundar Path Finder in Dashboards & Visualizations 02-19-2021
0 3
0
3
kyo200793
I am deploying logging for NodeJS and followed: How to use a custom event format with Splunk logging for JavaScript. ...
by kyo200793 New Member in Dashboards & Visualizations 02-19-2021
0 2
0
2
aditsss
Hi Everyone,I have two dropdowns and they are not working in the panelsCan someone guide me on that:Below is my curre...
by aditsss Motivator in Dashboards & Visualizations 02-19-2021
0 0
0
0
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...