Dashboards & Visualizations

Issue with service availibilty at overview dashboard

nawneel
Communicator

I am facing issue while using Exchange app for Splunk . I am not getting data rendered in widget of my dashboard

In overview -> Service Availability .. it displays NO RESULTS FOUND . when I inspect query

eventtype=msexchange-topology | dedup Name | eval Service=split(ServicesNotRunning,",") | eval ServiceCount=if(ServicesNotRunning!="",mvcount(Service),0) | table Name,Service,ServiceCount | addcoltotals fieldname=Service labelfield=Name label="# Problem Services" | eval Service=if(Name="# Problem Services",ServiceCount,Service) | search Name="# Problem Services" OR ServiceCount>0 | table Name,Service
and hit it in search I get result as

                  Name                   Services
               1.# Problem Services              0

Now practically this value should be rendered in dashboard.
Please look into this . Thanks in advance !

0 Karma
1 Solution

nawneel
Communicator

We resolved the problem by correcting system time on SPLUNK Indexer server.

View solution in original post

0 Karma

nawneel
Communicator

We resolved the problem by correcting system time on SPLUNK Indexer server.

0 Karma
Get Updates on the Splunk Community!

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...