Dashboards & Visualizations

Issue with service availibilty at overview dashboard

nawneel
Communicator

I am facing issue while using Exchange app for Splunk . I am not getting data rendered in widget of my dashboard

In overview -> Service Availability .. it displays NO RESULTS FOUND . when I inspect query

eventtype=msexchange-topology | dedup Name | eval Service=split(ServicesNotRunning,",") | eval ServiceCount=if(ServicesNotRunning!="",mvcount(Service),0) | table Name,Service,ServiceCount | addcoltotals fieldname=Service labelfield=Name label="# Problem Services" | eval Service=if(Name="# Problem Services",ServiceCount,Service) | search Name="# Problem Services" OR ServiceCount>0 | table Name,Service
and hit it in search I get result as

                  Name                   Services
               1.# Problem Services              0

Now practically this value should be rendered in dashboard.
Please look into this . Thanks in advance !

0 Karma
1 Solution

nawneel
Communicator

We resolved the problem by correcting system time on SPLUNK Indexer server.

View solution in original post

0 Karma

nawneel
Communicator

We resolved the problem by correcting system time on SPLUNK Indexer server.

0 Karma
Get Updates on the Splunk Community!

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...

Edge Processor Scaling, Energy & Manufacturing Use Cases, and More New Articles on ...

Splunk Lantern is a Splunk customer success center that provides advice from Splunk experts on valuable data ...

Get More Out of Your Security Practice With a SIEM

Get More Out of Your Security Practice With a SIEMWednesday, July 31, 2024  |  11AM PT / 2PM ETREGISTER ...