Dashboards & Visualizations

ALT-Click Not Working in FF on Linux

Engager

The documentation for Splunk 4.1.x states that using an ALT-Click will add an EXCLUDE to the current search terms. I find this works as advertised in with Firefox 3.x in Windows. However, ALT-Click in Firefox 3.x on my OpenSUSE desktop doesn't do anything; the search terms are not changed.

FYI, CTRL-Click on both systems works the same: wildcard followed by NOT [clicked-on-item], which is not what I'm trying to do.

Anyone else experience this behavior?

Tags (1)

Splunk Employee
Splunk Employee

i can confirm this behavior. ill try and submit a bug for this..
.gz

Super Champion

Rrobers, how does disabling the Ctrl-Alt-Backspace on your X server resolve this issue? I'm not sure how this is related? (I too have run into this very annoying issue with Firefox starting with Splunk 4.0.x. But it worked fine in Splunk 3.4, and it works with Splunk 4.0 and 4.1 using Google Chrome on Linux.) Any thoughts?

0 Karma

Splunk Employee
Splunk Employee

Yeap, already there! No need for a new one.

0 Karma

Splunk Employee
Splunk Employee

I think this is a known issue. Submitted as bug SPL-11735. Work around http://www.howtogeek.com/howto/linux/disable-ctrlaltbackspace-from-restarting-x-windows-on-linux/