Apps & Add-ons

Apps & Add-ons
Category Activity
AleCanzo
Hi guys,I'm trying to customize an app I created. For the dashboards, I placed the CSS file in appserver/static and l...
by AleCanzo Path Finder in Splunk Dev 07-08-2025
0 1
0
1
npgandlove
****update**** did a new install on windows and everything is now working with the same test files. going to blow up ...
by npgandlove Loves-to-Learn in All Apps and Add-ons 07-07-2025
0 2
0
2
Nadeen_98
I am trying to use the ai prompt in Splunk Machine Learning Toolkit 5.6.0 in order to use Llama Guard Model 4,note th...
by Nadeen_98 New Member in All Apps and Add-ons 07-05-2025
0 4
0
4
Gongizz
Hello everyone. I have a problem installing "Python for Scientific Computing. Every time I try to install the App I g...
by Gongizz Engager in All Apps and Add-ons 07-05-2025
1 7
1
7
dav2
Hi Everyone, we are encountering a problem with the Automated Introspection feature for Data Inventory in Splunk Secu...
by dav2 Loves-to-Learn in All Apps and Add-ons 07-04-2025
0 1
0
1
Na_Kang_Lim
I want to get the `search` of the requests that made to the search head using API (not UI) like Splunk Python SDK.My ...
by Na_Kang_Lim Path Finder in All Apps and Add-ons 07-03-2025
0 2
0
2
alorw
Hey,I have implemented a GeneratingCommand splunk application that fetches data from an API and yields the results ch...
by alorw Engager in Splunk Dev 07-03-2025
0 5
0
5
Esky73
what is the correct format for domain users please?if i curl from a HF i get get the desired 200 response using :curl...
by Esky73 Builder in All Apps and Add-ons 07-02-2025
0 2
0
2
HA-01
I can't collect data which is test type is set to “Dynamic” on Thousandeyes.We are currently unable to retrieve data ...
by HA-01 Splunk Employee Splunk Employee in All Apps and Add-ons 07-01-2025
0 3
0
3
oawill
I am trying to find the Dataset Credits for mltk_ai_commander.csv, which comes with MLTK 5.6.0 and higher, according ...
by oawill Observer in All Apps and Add-ons 07-01-2025
0 1
0
1
lar06
HelloGetting this error on DocuSign Monitor Add-on 1.1.3:ERROR: Could not parse the provided public keyI haven't prov...
by lar06 Explorer in All Apps and Add-ons 07-01-2025
0 2
0
2
apc
Greetings!I lead the development for 3 interactive React/SUIT apps, and before I go down a rabbit trail testing a few...
by apc Engager in Splunk Dev 07-01-2025
0 2
0
2
TestUser
I’ve already released a Splunk Add-on with one input and user configurations. Now, I’ve added a new input and made UI...
by TestUser Loves-to-Learn Lots in All Apps and Add-ons 06-30-2025
0 2
0
2
Schroeder
Hi,how can I reply to the sending endpoint not using return as I want to keep the connection open?My endpoint works a...
by Schroeder Path Finder in Splunk Dev 06-30-2025
0 3
0
3
TestUser
I have used a file upload field on the configuration page. I successfully uploaded the file using this field. However...
by TestUser Loves-to-Learn Lots in All Apps and Add-ons 06-29-2025
0 1
0
1
tommasoscarpa1
Hi all, I am trying to develop a custom command.The custom command works as expected and now I am working to setup pr...
by tommasoscarpa1 Path Finder in Splunk Dev 06-25-2025
0 5
0
5
Satyams14
Hello,Can someone confirm if this is official app by microsoft or a third party created app? I want to integrate azur...
by Satyams14 Loves-to-Learn Lots in Splunk Dev 06-23-2025
0 5
0
5
gabriele_chini
I created my own app using Splunk Add-On Builder that captures some events via an API. I'm using Python input. After ...
by gabriele_chini Loves-to-Learn in All Apps and Add-ons 06-19-2025
0 1
0
1
new
Hi I have Created a Splunk Addon builder using Splunk Enterprise version 9.And i installed in Splunk Cloud now i am f...
by new Loves-to-Learn in All Apps and Add-ons 06-18-2025
0 6
0
6
heathramos
if I run the following search, I get records: index="pan" host="*"none of the dashboards show any infowhat could caus...
by heathramos Path Finder in All Apps and Add-ons 06-18-2025
0 12
0
12
JoaoGuiNovaes
In some essential app security aws rules, it requires you to populate the aws_service_accounts lookup to use in excep...
by JoaoGuiNovaes Explorer in All Apps and Add-ons 06-16-2025
0 4
0
4
sanjai
Hi Splunk Community,I’m developing a User Management React application using the Splunk React UI framework, intended ...
by sanjai Communicator in Splunk Dev 06-16-2025
0 3
0
3
nareshkareeti
| tstats summariesonly=true count From datamodel=Network_Traffic WHERE (All_Traffic.src_ip=* OR All_Traffic.dest_ip=*...
by nareshkareeti New Member in Splunk Dev 06-15-2025
0 2
0
2
vinayakwagh
I am trying to get data from spotify using addon. I had configure input but i am not getting access code
by vinayakwagh Explorer in All Apps and Add-ons 06-13-2025
1 2
1
2
farrukhahmed
Hello, We have installed the latest version of Elastic Search on Splunk configured the inputs.conf but we are gettin...
by farrukhahmed Explorer in All Apps and Add-ons 06-11-2025
1 6
1
6
Splunk Learning

Splunk has training and education options for everyone, whether it's your first or fiftieth deployment.

Get Started

Announcements
Register for Upcoming Live Tech Talks! Security, Observability, Platform and App Developer Editions are held every month.
Get Updates on the Splunk Community!

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...
Top Karma Authors