All Apps and Add-ons

Why do I receive errors about SOLN modules after install the VMWare app?

jmaple_splunk
Splunk Employee
Splunk Employee

I recently installed the VMWare app but whenever I navigate into the app, I receive a barrage of browser errors complaining of SOLN modules not being present. What could be causing this error?

0 Karma
1 Solution

ntankersley_spl
Splunk Employee
Splunk Employee

This is most likely due to missing SA-VMWNetappUtils and SA-Hydra on the Search Head. There is a deployment matrix for the app here:
http://docs.splunk.com/Documentation/VMW/3.4.1/Installation/DownloadandinstalltheSplunkAppforVMware

If you only installing the VMWare Add-on and not the app you can use this deployment guide:
https://docs.splunk.com/Documentation/AddOns/released/VMW/Install

View solution in original post

0 Karma

ntankersley_spl
Splunk Employee
Splunk Employee

This is most likely due to missing SA-VMWNetappUtils and SA-Hydra on the Search Head. There is a deployment matrix for the app here:
http://docs.splunk.com/Documentation/VMW/3.4.1/Installation/DownloadandinstalltheSplunkAppforVMware

If you only installing the VMWare Add-on and not the app you can use this deployment guide:
https://docs.splunk.com/Documentation/AddOns/released/VMW/Install

0 Karma
Get Updates on the Splunk Community!

Database Performance Sidebar Panel Now on APM Database Query Performance & Service ...

We’ve streamlined the troubleshooting experience for database-related service issues by adding a database ...

IM Landing Page Filter - Now Available

We’ve added the capability for you to filter across the summary details on the main Infrastructure Monitoring ...

Dynamic Links from Alerts to IM Navigators - New in Observability Cloud

Splunk continues to improve the troubleshooting experience in Observability Cloud with this latest enhancement ...