All Apps and Add-ons

Splunk Add-on for Check Point OPSEC LEA: After upgrading to Splunk Enterprise 6.4, why does the Manage Connections page keep loading?

daniel_augustyn
Contributor

I just updated Splunk Enterprise to 6.4, but the GUI for the Checkpoint add-on seems to be broken now. alt text It doesn't show any tables but the "loading" icon, see the screenshot.

Did anyone fix it already?

0 Karma
1 Solution

apilger_splunk
Splunk Employee
Splunk Employee

This should be fixed with the new Check Point TA 4.0.0: https://splunkbase.splunk.com/app/3197/

View solution in original post

apilger_splunk
Splunk Employee
Splunk Employee

This should be fixed with the new Check Point TA 4.0.0: https://splunkbase.splunk.com/app/3197/

hjauch_splunk
Splunk Employee
Splunk Employee

The following known issue has just come to light:

ADDON-8448 Splunk Add-on for Check Point OPSEC LEA does not support the 6.4 release of the Splunk platform. The add-on requires version 6.3.

ppablo
Retired

Hi @daniel_augustyn

Another user asked a similar question just last week:
https://answers.splunk.com/answers/389001/checkpoint-add-on-for-check-point-opsec-lea-why-is.html

Check to see if the accepted answer there solves your issue. If not, hopefully another user will chime in here to help you troubleshoot.

Get Updates on the Splunk Community!

New Release | Splunk Enterprise 9.3

Admins and Analyst can benefit from:  Seamlessly route data to your local file system to save on storage ...

2024 Splunk Career Impact Survey | Earn a $20 gift card for participating!

Hear ye, hear ye! The time has come again for Splunk's annual Career Impact Survey!  We need your help by ...

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...