All Apps and Add-ons

Splunk Add-on for Check Point OPSEC LEA: After upgrading to Splunk Enterprise 6.4, why does the Manage Connections page keep loading?

daniel_augustyn
Contributor

I just updated Splunk Enterprise to 6.4, but the GUI for the Checkpoint add-on seems to be broken now. alt text It doesn't show any tables but the "loading" icon, see the screenshot.

Did anyone fix it already?

0 Karma
1 Solution

apilger_splunk
Splunk Employee
Splunk Employee

This should be fixed with the new Check Point TA 4.0.0: https://splunkbase.splunk.com/app/3197/

View solution in original post

apilger_splunk
Splunk Employee
Splunk Employee

This should be fixed with the new Check Point TA 4.0.0: https://splunkbase.splunk.com/app/3197/

hjauch_splunk
Splunk Employee
Splunk Employee

The following known issue has just come to light:

ADDON-8448 Splunk Add-on for Check Point OPSEC LEA does not support the 6.4 release of the Splunk platform. The add-on requires version 6.3.

ppablo
Retired

Hi @daniel_augustyn

Another user asked a similar question just last week:
https://answers.splunk.com/answers/389001/checkpoint-add-on-for-check-point-opsec-lea-why-is.html

Check to see if the accepted answer there solves your issue. If not, hopefully another user will chime in here to help you troubleshoot.

Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...