All Apps and Add-ons

Issue with CheckPoint logs (Splunk_TA_opseclea_linux22)

soc_bt_france
Engager

Hello There ,

I'am running Splunk v6 on a VM(Debian) and i'm trying to get the logs from my CheckPoint firewalls.

I have set up a SIC between the CMA and the Splunk App , and configured the new input with the splunk Gui.

The link is showed as "enabled"

Unfortunately , i get no logs and have the following error ( every hours )

msg="A script exited abnormally" input="/opt/splunk/etc/apps/Splunk_TA_opseclea_linux22/bin/lea-loggrabber.sh --configentity XXXXXXXXXXX" stanza="default" status="exited with code 1

Could you help me ?

Regards ,

0 Karma
1 Solution

soc_bt_france
Engager

Hello There ,

I figured how to solve this problem.

This error may happen if your SIC name in the Splunk interface is not the same as the one in the CheckPoint dashboard .

Regards ,

View solution in original post

0 Karma

soc_bt_france
Engager

Hello There ,

I figured how to solve this problem.

This error may happen if your SIC name in the Splunk interface is not the same as the one in the CheckPoint dashboard .

Regards ,

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...

Ditch the Manual Grind: Building AI Agents with Splunk

Ditch the Manual Grind: Building AI Agents with Splunk Let’s be real: your team’s time is being eaten alive. ...

Cisco Data Fabric from Architecture to Investigation, Better SOC Visibility, and More ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...