All Apps and Add-ons

Getting SSL errors

idsersupport
Explorer

For some reason I am getting the following two errors showing in my syslog data on my esxi hosts:

SSL Handshake failed for stream TCP(local=esxihost:443, peer=splunk:34717), error=SSL Exception: Unexpected EOF
SSLStreamImpl::DoServerHandshake (680fe048) SSL_accept failed with Unexpected EOF

It is the forwarded appliance trying to connect to the the esxi hosts. Any clue how I can fix this?

cpriester
New Member

Just noticed the same issue on our infrastructure. vmware app 2.0 and vcenter UF 5.0.4. Has there been any resolution to this yet? or is the answer upgrade to vmware app 3.0?

0 Karma

idsersupport
Explorer

It is in issue with the vmware splunk app 2.0. I have been in contact with Splunk about this issue. Not have heard back from them.

0 Karma

kml_uvce
Builder

can you give me your inputs and outputs file of sender(forwarder) and inputs file of receiver(indexer) details ...
-Kamal Bisht

0 Karma

sowings
Splunk Employee
Splunk Employee

The local host is 443, so I really hope it's not the forwarder trying to connect. Typically 443 is going to be a (non-default) setting for the Splunk UI.

0 Karma

mjones414
Contributor

I am getting the same thing across all of my ESXi hosts and from vcenter. 2.0.0 vmware app. 5.0.2 indexer, 5.0.2. vcenter UF

0 Karma
Get Updates on the Splunk Community!

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

March Community Office Hours Security Series Uncovered!

Hello Splunk Community! In March, Splunk Community Office Hours spotlighted our fabulous Splunk Threat ...

Stay Connected: Your Guide to April Tech Talks, Office Hours, and Webinars!

Take a look below to explore our upcoming Community Office Hours, Tech Talks, and Webinars in April. This post ...