All Apps and Add-ons

Can I combine multiple panels into one panel?

digital_alchemy
Path Finder

Splunk ver.: 6
Sideview utls ver.: 3.2.3

I'm trying to create a reporting page for a monthly report that will summarize the total IDS alerts based on severity. I currently have the dashboard set up to display the total count of IDS alerts then break it down by severity (ex. High Med Low). This break down is displayed as a Radial gauge with a list of the top 5 alerts for that severity in a separate panel below the corresponding gauge. What I would like to do is combine the two panels into one panel.

Search for the radial gauge panel:

sourcetype="ids" | stats count

Search for the top 5 list panel:

sourcetype="ids" severity=high | top signature,category,severity limit=5

Is this possible? I've tried looking at the dashboard in sideview utils but I've not seen a way to do it there either.

0 Karma
1 Solution

martin_mueller
SplunkTrust
SplunkTrust

Two modules will share a panel if you set their layoutPanel attribute to the same value.

View solution in original post

martin_mueller
SplunkTrust
SplunkTrust

Two modules will share a panel if you set their layoutPanel attribute to the same value.

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Index This | What travels the world but is also stuck in place?

April 2026 Edition  Hayyy Splunk Education Enthusiasts and the Eternally Curious!   We’re back with this ...

Discover New Use Cases: Unlock Greater Value from Your Existing Splunk Data

Realizing the full potential of your Splunk investment requires more than just understanding current usage; it ...

Continue Your Journey: Join Session 2 of the Data Management and Federation Bootcamp ...

As data volumes continue to grow and environments become more distributed, managing and optimizing data ...