Hi, Base search, this is still on the Classic XML Dashboards. Weird thing is, I haven't touched the thing in a week and during checking for you I see that the tables have started populating correctly... Which is odd to say the least.
... View more
Have you been able to solve this? I'm on 9.4.4 and experience the same error with an extremely rudimentary search index=my_index host IN (foo,bar,baz)
| table _time host ComputerName Account_Domain EventCode eventtype name category severity_id severity Type All fields after host refuse to populate in Dashboard Studio, but they populate in search AND in Classic Dashboards
... View more