Hey Guys
I have a right one here. So I have a bunch of systems in a DMZ forwarding to a heavy forwarder that then forwards onto out main LAN forwarder. All the systems in the DMZ are sending logs as you would expect except for one. At this point, I need to make clear that no firewall changes have been made, no network configs, absolutely nothing network related has been changed.
The systems have all been upgraded to 6.2.2 and, as explained, all are working except one. If I look in the deployment monitor tool, the problem machine is listed and looks to be working fine. If I try and search the logs. that is not the case; there is nothing. I can search the other system logs without issue. I have removed and reinstalled the forwarder multiple times now with no luck.
I am now investigating the logs which seem to be pointing to some sort of networking issue
**Connection to host ***.***.***.*** failed** and No connections could be made to the host because the machine actively refused it, and also could not send data to output queue (parsingqueue, retrying along with Connection cooked)
As I say all the other systems are working as expected and no changes have been made to the systems network / firewall settings. It seems to be some sort of installation corruption maybe? Has anyone got any ideas what I can do or where I can look to get more of an idea on how to get this resolved?
Edit:
Just an addition, not sure if it means anything, but in the Deployment monitor, the problem server is listed twice on the new and old version. Could there be some sort on conflict somehow on the problem server where its half installed or something daft?
... View more