Splunk Search

_time not showing up in data model

jeremiahc4
Builder

I indexed some csv data which has a field called Open Time which winds up being selected as the _time and looks fine via a regular search. I can do timechart based on the data in search.

It breaks down when I throw it into a data model though. _time is not selectable as an auto-extracted attribute in the data model definition. I assume I am missing something. This is preventing me from doing timecharts within pivot.

Tags (3)
1 Solution

sowings
Splunk Employee
Splunk Employee

It sounds like you started from a "root search". Try "root event" instead. In the latter case, _time should appear as one of the auto-extracted fields. I had the same issue.

View solution in original post

sowings
Splunk Employee
Splunk Employee

It sounds like you started from a "root search". Try "root event" instead. In the latter case, _time should appear as one of the auto-extracted fields. I had the same issue.

jeremiahc4
Builder

that was it, must have missed that in the instructions somewhere and couldn't find an existing question that answered it

0 Karma
Get Updates on the Splunk Community!

Last Chance to Submit Your Paper For BSides Splunk - Deadline is August 12th!

Hello everyone! Don't wait to submit - The deadline is August 12th! We have truly missed the community so ...

Ready, Set, SOAR: How Utility Apps Can Up Level Your Playbooks!

 WATCH NOW Powering your capabilities has never been so easy with ready-made Splunk® SOAR Utility Apps. Parse ...

DevSecOps: Why You Should Care and How To Get Started

 WATCH NOW In this Tech Talk we will talk about what people mean by DevSecOps and deep dive into the different ...