Splunk Search

Splunk Search
Community Activity
progress101
I'm in the process of creating a troubleshooting guide for our networking team. I would like to be able to look up ev...
by progress101 New Member in Splunk Search 06-04-2019
0 2
0
2
TCK101
I have my derived tables | stats count by breached region | xyseries region breached count REGION NO YES U...
by TCK101 New Member in Splunk Search 06-04-2019
0 3
0
3
rashi83
So I created a dropdown input panel for weekwise but my search is not changing as per dropdown selection - ... we...
by rashi83 Path Finder in Splunk Search 06-04-2019
1 5
1
5
Jason
I'm working with some HTTP access logs that have a status code in them. Most are successful messages, naturally. I wo...
by Jason Motivator in Splunk Search 06-04-2019
5 5
5
5
reverse
q1- how can i get c4 where c4 will always be difference of values in c3 against first of c2 - next of c2 for example ...
by reverse Contributor in Splunk Search 06-04-2019
0 2
0
2
reverse
Q1: How can I get c4 where c4 will always be the difference of values in c3 against max of c2 - min of c2 For exampl...
by reverse Contributor in Splunk Search 06-04-2019
0 15
0
15
hduncan7
I'm trying to get percentages based on the number of logs per table. I want the results to look like this: Table ...
by hduncan7 Engager in Splunk Search 06-04-2019
0 3
0
3
acdevlin
Hi all, I know that the "dedup" command returns the most recent values in time. However, I'm currently in a situatio...
by acdevlin Communicator in Splunk Search 06-04-2019
0 7
0
7
mikefoti
My ultimate goal is to grab the srcIP and time from an event in one index, then search another index for the same src...
by mikefoti Communicator in Splunk Search 06-04-2019
0 2
0
2
willemjongeneel
Hello, I have a question on using lookups in a search. I want to achieve that I have a scheduled search to compare t...
by willemjongeneel Communicator in Splunk Search 06-04-2019
0 5
0
5
kvanwagoner
I'm using the following search which I have working in a dashboard. "A PUT was made to OpenAAA API - Status: OK" | ...
by kvanwagoner New Member in Splunk Search 06-04-2019
0 19
0
19
damucka
Hello, I have the following search: index=_internal sourcetype=scheduler savedsearch_name="Anomaly Detection - new-...
by damucka Builder in Splunk Search 06-04-2019
0 8
0
8
atulitm
Hi , I need help with following Log : 5th May device="devicename" policy="XYZ" BW_Limit="any number" Total_BW="any ...
by atulitm Path Finder in Splunk Search 06-04-2019
0 5
0
5
mveca
I want to exclude both primary and secondary IP addresses from a search. For example: src_ip!=192.50.244.10 AND src...
by mveca New Member in Splunk Search 06-04-2019
0 4
0
4
denzelchung
I have the following query to be performed, where "STRING" is replaced across different queries. Is there a way to re...
by denzelchung Path Finder in Splunk Search 06-04-2019
0 4
0
4
wrussell12
I cannot figure out how to use a variable to relate to a inputlookup csv field. service_tier.csv region, plan, pri...
by wrussell12 Explorer in Splunk Search 06-04-2019
0 3
0
3
morethanyell
This is my code index="google_apis" source="https://www.googleapis.com/youtube" | timechart span=1h avg(subCount) ...
by morethanyell Builder in Splunk Search 06-04-2019
0 4
0
4
EricLloyd79
First off, before I even ask, let me state that using Splunk on Splunk is not a solution for us as we are trying to p...
by EricLloyd79 Builder in Splunk Search 06-03-2019
0 3
0
3
dogaasad
index=A | stats count by host ID | eval ID=upper(ID) | rename host as HOST, ID as USERID, count as LOGIN_FAILURES | j...
by dogaasad New Member in Splunk Search 06-03-2019
0 1
0
1
johnansett
Hello! I have JSON events coming from Pivotal Cloud Foundry. Included in the JSON is the 'msg' field which includes...
by johnansett Communicator in Splunk Search 06-03-2019
0 1
0
1
reverse
How would I create a result like below: in avg(v2) of Last week and avg(v2) of current week Please guide. Thanks. ...
by reverse Contributor in Splunk Search 06-03-2019
0 2
0
2
rayaivy
I have nessus data for Installed Windows Updates (PluginID 52001). Here is a list of quick-fix engineering updat...
by rayaivy Explorer in Splunk Search 06-03-2019
0 2
0
2
nsantiago17
Hi, I'm having a problem trying to sum all the "marcador05" and the others by Country when I put one country name on ...
by nsantiago17 Explorer in Splunk Search 06-03-2019
0 0
0
0
rashi83
Created a lookup file with static Latitude and Longitude for 2 countries and used this search: | inputlookup test_g...
by rashi83 Path Finder in Splunk Search 06-03-2019
0 5
0
5
albyva
Is it possible to add a sparkline to a table? Most examples list stats or charts, but nothing about tables, which mak...
by albyva Communicator in Splunk Search 06-03-2019
0 4
0
4
Get Updates on the Splunk Community!

Rounding off the Splunk Dashboard Contest

What does a contest-winning Splunk dashboard look like? In this case, it isn't in a browser tab at all. It ...

A Four Part Event Series: AI + Observability: AI Agents, LLMs, Apps, & Infrastructure

AI + Observability: AI Agents, LLMs, Apps, & Infrastructure The rapid evolution of artificial intelligence ...

Splunk Technical Support Is Moving to Cisco Support Tools

Introduction Splunk technical support is transitioning to Cisco’s support environment. This change brings ...
Top Solution Authors