Splunk Search

Splunk Search
Community Activity
marioosh2
How to convert table like this (2 rows per topic): topic   mbean_property_name bytesA   BytesOutPerSec  60376267182A ...
by marioosh2 Engager in Splunk Search 05-13-2024
0 3
0
3
gschauhan81
Hello everyone Can anyone suggest me a search where I can get the notable Event time review between various phases of...
by gschauhan81 New Member in Splunk Search 05-13-2024
0 5
0
5
sanjai
Hello Splunk Community,I'm encountering challenges while converting multivalue fields to single value fields for effe...
by sanjai Communicator in Splunk Search 05-12-2024
0 3
0
3
R_Ramanan
I am using query as below  index="test" sourcetype="reports" | bin _time span=1m | stats values(a) as a values(b) as ...
by R_Ramanan Loves-to-Learn in Splunk Search 05-12-2024
0 5
0
5
Jasmine
If attr.error exist then Error will be attr.error. If attr.error not exist and attr.error.errmsg exist then Error wou...
by Jasmine Path Finder in Splunk Search 05-12-2024
0 2
0
2
Jasmine
In the below query if c= I,  the reg expression is | rex field=attr.namespace "(?<DB>[^\.]*)"if c= other than "I" the...
by Jasmine Path Finder in Splunk Search 05-11-2024
0 1
0
1
phularah
So, I have data like this after I ran a query. For each aggregator, if the aggregator_status is Error and before15 mi...
by phularah Communicator in Splunk Search 05-11-2024
0 3
0
3
splunk6
Hi All,I have a soap request and response being ingested in the splunk under an index. There are multiple API calls a...
by splunk6 Path Finder in Splunk Search 05-11-2024
0 1
0
1
jayita1989
Hello,Can someone please help me in extracting nested json fields without regex?I have tried below:1. Updating KV_mod...
by jayita1989 Loves-to-Learn Lots in Splunk Search 05-10-2024
0 7
0
7
karthi2809
Hi All,I have a field in my data called 'message' ,which contain information about status of the field.I'd like categ...
by karthi2809 Builder in Splunk Search 05-10-2024
0 3
0
3
bhavesh0124
I'm running stats to find out which events I want to delete. Basically I'm finding the minimum "change_set" a particu...
by bhavesh0124 Explorer in Splunk Search 05-10-2024
0 7
0
7
howard_mclean
what is the best approach to run splunk queries
by howard_mclean New Member in Splunk Search 05-10-2024
0 1
0
1
bofasplunkguy
I am trying to show a "primary" and "secondary" IP in rows to recreate a spreadsheet. I currently have a search like:...
by bofasplunkguy Explorer in Splunk Search 05-10-2024
0 4
0
4
jaibalaraman
Splunk search " EventCode="4688" AND earliest="5/8/2024:10:07:20" latest="5/8/2024:10:17:20 " Could you please the ti...
by jaibalaraman Path Finder in Splunk Search 05-10-2024
0 6
0
6
Orange_girl
Hello, I have a really basic question  I have a .csv file saved in SPLUNK, which I believe is indexed - this is not ...
by Orange_girl Loves-to-Learn Everything in Splunk Search 05-10-2024
0 11
0
11
nsiva
my output in splunk is as below <error code #> IP Address is x.y.z.a  I want to extract only the x.y.z.a and its coun...
by nsiva New Member in Splunk Search 05-10-2024
0 6
0
6
karthi2809
Hi All, This the query which i try to get status.But in the table its shows both error and success.PFA screenshot | e...
by karthi2809 Builder in Splunk Search 05-10-2024
0 7
0
7
Jamietriplet
I am trying to compute the R-squared value of a set of measured values, to verify the performance or accuracy of a pr...
by Jamietriplet Explorer in Splunk Search 05-10-2024
0 1
0
1
vineela
i have a log and i am able to fetch all the codes which is of same format, but not able to fetch logs of one error co...
by vineela Path Finder in Splunk Search 05-09-2024
0 1
0
1
Miguel3393
Since I can get it to show me when the percentage of errors 69 and 10001 is greater than 10, with the following searc...
by Miguel3393 Path Finder in Splunk Search 05-09-2024
0 7
0
7
Elupt01
Hello, I have created a dashboard, it is public within my group. I want the end users to be able to open the main SPL...
by Elupt01 New Member in Splunk Search 05-09-2024
0 1
0
1
Anud
HI Team,when the status is H and it has to complete within the day itself.expected output for below sample data is co...
by Anud Path Finder in Splunk Search 05-09-2024
0 10
0
10
jenkinsta
Here is my example search to start... index=data | timechart span=1d by user Now, I am trying to build out so the las...
by jenkinsta Path Finder in Splunk Search 05-09-2024
0 7
0
7
PaulaCom
Afternoon All i'd like some help please with some SPL logic that i just cant crack   I have data on some user in our...
by PaulaCom Path Finder in Splunk Search 05-09-2024
0 2
0
2
tdavison76
Hello,If possible, I need help on getting a Percentage of Uptime for a Transaction overtime.  I have a Search created...
by tdavison76 Path Finder in Splunk Search 05-09-2024
0 6
0
6
Get Updates on the Splunk Community!

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas

Why Splunk Customers Should Attend Cisco Live 2026 Las Vegas     Cisco Live 2026 is almost here, and this ...

What Is the Name of the USB Key Inserted by Bob Smith? (BOTS Hint, Not the Answer)

Hello Splunkers,   So you searched, “what is the name of the usb key inserted by bob smith?”  Not gonna lie… ...

Automating Threat Operations and Threat Hunting with Recorded Future

    Automating Threat Operations and Threat Hunting with Recorded Future June 29, 2026 | Register   Is your ...