Splunk Search

Splunk Search
Community Activity
priyangshupal
I have a json like this: { "A": [ { "B": [ { "status": "2", "value": "1" ...
by priyangshupal Engager in Splunk Search 09-30-2021
0 1
0
1
splunkcol
Hello there,I have spent a good time researching lateral movement in Splunk, unfortunately I have not found much.I ha...
by splunkcol Builder in Splunk Search 09-29-2021
0 2
0
2
jaibalaraman
Hi Team When i tried running the below eval command, i am getting some error message often.I wrote this below command...
by jaibalaraman Path Finder in Splunk Search 09-29-2021
0 8
0
8
tmarlette
So I have a search that triggers based upon how much memory is being used on any of my linux machines.   index=nix so...
by tmarlette Motivator in Splunk Search 09-29-2021
0 0
0
0
tinylund
| rex field=_raw "(?<dscvIP>[^\.]\d+\.\d+\.\d+\.\d+[\s|\:])"Using the above rex command to try to capture IP addresse...
by tinylund Explorer in Splunk Search 09-29-2021
0 5
0
5
willprince
I constantly see the below error on my search head. What causes this and how do I go about fixing it. I have removed...
by willprince Engager in Splunk Search 09-29-2021
10 9
10
9
GenRockeR
Hi guys. Why Splunk have many errors in log file and what can I do in this situation? 05-17-2019 18:58:08.036 +0300...
by GenRockeR Explorer in Splunk Search 09-29-2021
0 8
0
8
TheBravoSierra
I run a search head cluster with Splunk Enterprise. Typically I update apps via the back end CLI, but am wondering if...
by TheBravoSierra Path Finder in Splunk Search 09-29-2021
0 4
0
4
Shaurdonnay
I am trying to figure out how to pull fields to show the exact count of numbers and letters in a result. Like, if I h...
by Shaurdonnay Engager in Splunk Search 09-29-2021
0 2
0
2
mfudali
Hi, I have a Table created by: eval Actor=actor |eval "Total Time (max/avg/p50/p99)"=maxT + ", " + avgT + ", " + p50T...
by mfudali Explorer in Splunk Search 09-29-2021
0 1
0
1
SplunkDash
Hello,I have some issues in writing PROPS configuration file for the sample data/events given below. I have given 4 e...
by SplunkDash Motivator in Splunk Search 09-29-2021
0 2
0
2
Ida_2017
Dear communityI am struggling with how to allow different format in a search input, but still finding the correspondi...
by Ida_2017 Explorer in Splunk Search 09-29-2021
0 5
0
5
neerajs_81
Hello All,I have a search query that performs lookups against a CSV file and outputs only those hosts that are in the...
by neerajs_81 Builder in Splunk Search 09-29-2021
0 2
0
2
indut
Hi all,I am using splunk after a while and lost touch with the SPL. Please help me on below.I have about 40 fields to...
by indut Path Finder in Splunk Search 09-29-2021
0 2
0
2
metersk
The search below gives me the following data: (ns=stats msg=email_unsub_clicks) OR (ns=email msg=fbl OR msg=send OR ...
by metersk Path Finder in Splunk Search 09-29-2021
0 3
0
3
fedejko
Hi,I've got a lookup with a number of records, and not all of them have all columns populated. Is there a way to appe...
by fedejko Explorer in Splunk Search 09-29-2021
0 0
0
0
kirrusk
Hi,I want to check for a string in the field, but if the string is not found in the field then need to print the rema...
by kirrusk Communicator in Splunk Search 09-29-2021
0 4
0
4
Meliodas1111111
'Hi,We are want to create a playbook for Splunk with Ansible, We are having an issue config the AWS add on proxy conf...
by Meliodas1111111 New Member in Splunk Search 09-28-2021
0 0
0
0
ebs
Hi, if possible I would like to combine the two eval statements below so I can optimise it for my datamodel| eval uri...
by ebs Communicator in Splunk Search 09-28-2021
0 2
0
2
ebs
Hi,I have a uri_path that I want to combine into a single value, and put the combined value back into the original fi...
by ebs Communicator in Splunk Search 09-28-2021
0 3
0
3
Anthony_Faul
i allI'm tasked with performing an audit of our Splunk (Cloud) Search Heads (2) as many Apps \ Add-Ons have been spor...
by Anthony_Faul Engager in Splunk Search 09-28-2021
0 2
0
2
SplunkDash
Hello,I have some issues writing a PROPS configuration file for the following  source data stored in text file. I  al...
by SplunkDash Motivator in Splunk Search 09-28-2021
0 1
0
1
bowesmana
I have created a calculated field which parses _time from a date stamp in the data.However, it does not set _time cor...
by SplunkTrust SplunkTrust in Splunk Search 09-28-2021
0 2
0
2
ft_kd02
Hi all,I'm setting up an alerting process that monitors different servers on a single index and sends an alert out if...
by ft_kd02 Path Finder in Splunk Search 09-28-2021
0 10
0
10
sathish2k8
Hi Folks,  I want to check at what time url has been brought up. Url already added in website monitoring. For example...
by sathish2k8 Explorer in Splunk Search 09-28-2021
0 3
0
3
Get Updates on the Splunk Community!

Supercharging Windows Security Detection Performance: Introducing Hybrid Field ...

Windows event logs—from Security auditing and Sysmon to PowerShell script blocks—form the operational backbone ...

Enriching Signals with the OTel Lookup Processor

Introduction Raw telemetry is often incomplete. A log line might record an IP address, but what you really ...

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...