Splunk Search

Splunk Search
Community Activity
mjones414
I've seen a few of my colleagues recently use a command called multireport which seems to be largely undocumented to ...
by mjones414 Contributor in Splunk Search 10-06-2021
0 1
0
1
suspicious_link
I'm having trouble getting all the fields from sysmon automatically parse with the microsoft sysmon add in could some...
by suspicious_link New Member in Splunk Search 10-06-2021
0 1
0
1
ModupeSebapole
Hii have uploaded a CSV file and would like to know if it is possible to only display the content in the file?Feature...
by ModupeSebapole Engager in Splunk Search 10-06-2021
0 1
0
1
Bleepie
Dear Splunk community,I am using rex to extract data from _raw and put it into new fields like so:  [10/5/21 23:02:25...
by Bleepie Communicator in Splunk Search 10-06-2021
0 2
0
2
Mrig342
Hi All,I am trying to merge  the rows of a column into one row for the below table:App_Name Country Last_Deployed Tem...
by Mrig342 Contributor in Splunk Search 10-06-2021
0 2
0
2
ssaenger
Hi,I am streaming results from a Kubernetes cluster and i am monitoring for pod restarts by looking at the name of ea...
by ssaenger Communicator in Splunk Search 10-06-2021
0 3
0
3
mclane1
Hello,I don't find solution here and I managed to get it  to work.First of all, if you want separate in many dashboar...
by mclane1 Path Finder in Splunk Search 10-06-2021
0 1
0
1
vadlamudi
Hi There, Log event: [ 2021-02-04 23:14:28.925 SingleApp log:158] 200 GET /apache/proxy/user/1123123/qsdddqwedqewdqwd...
by vadlamudi Explorer in Splunk Search 10-05-2021
0 9
0
9
khaizercruz
Hello,Can anyone please help me with the line breaking. Multiple Security events are merged into a single event, putt...
by khaizercruz Loves-to-Learn Lots in Splunk Search 10-05-2021
0 1
0
1
j8lp
Hello, So I love the spath command. With just one call, it will automatically extract and make searchable each and ...
by j8lp Explorer in Splunk Search 10-05-2021
0 6
0
6
maramk
Hi Guys,     I have a splunk command which returns a filename as the output. But i found that there is an extra space...
by maramk Explorer in Splunk Search 10-05-2021
0 5
0
5
ndmaster
Hello here's is my problem, I made a search which calculates duration between two jobs.Jobs are supposed to run durin...
by ndmaster Engager in Splunk Search 10-05-2021
0 10
0
10
jaibalaraman
Hi Can any one help me finding out Iphone device information from user agent Example - iphone 12 , SE , 6 etc User ag...
by jaibalaraman Path Finder in Splunk Search 10-05-2021
0 1
0
1
Sparky1
I have a field, let's say the user field, that has both usernames without a domain and some with.I want the fields va...
by Sparky1 Explorer in Splunk Search 10-05-2021
0 2
0
2
Supriya
Hi ,Could someone help me with the below issueIn splunk cloud I have 500+ events and each event contains 100+ lines o...
by Supriya Path Finder in Splunk Search 10-05-2021
0 1
0
1
vijiithaa
how to pull data from JIRA ID, and use the value pulled from JIRA in splunk search query
by vijiithaa New Member in Splunk Search 10-05-2021
0 3
0
3
denissotoacc
I have a search that I need to filter by a field, using another search. Normally, I would do this:main_search where [...
by denissotoacc Path Finder in Splunk Search 10-05-2021
0 1
0
1
ft_kd02
Hi all,I'm working to correlate a series of events. These events are all part of a logging process of a separate appl...
by ft_kd02 Path Finder in Splunk Search 10-05-2021
0 2
0
2
kumarnis45
Hi team,     I am new to the splunk. I am just running a splunk query with an ID name to get the file assocaited with...
by kumarnis45 Path Finder in Splunk Search 10-05-2021
0 4
0
4
Mrig342
Hi All,I am trying to create a regular expression to extract a value from a given log. Below is the log:2021-10-05 07...
by Mrig342 Contributor in Splunk Search 10-05-2021
0 4
0
4
corehan
Hello dears,I have switches, ip address,ports and i want list with users which are connected to the ports. Users info...
by corehan Explorer in Splunk Search 10-05-2021
0 7
0
7
dtccsundar
Hi,Below is my search , index=aa sourcetype=bb|stats sum(CountOf_True) as True sum(CountOf_false) as false|table True...
by dtccsundar Path Finder in Splunk Search 10-05-2021
0 5
0
5
sndpgiri
I want to predict Stock price and use Date as Fields to use for predicting, I am getting bad model. Is it I need to c...
by sndpgiri Engager in Splunk Search 10-05-2021
0 1
0
1
Deku2345
How to split a text like ""Liam John" "Grayson Roy" "Olivia"" into names filed using eval and text.names:Liam JohnGra...
by Deku2345 Observer in Splunk Search 10-05-2021
0 1
0
1
mbachhav
Hi,Need help with regex for LINE_BREAKER attribute in props.conf.I have the below data and wanted it as a single even...
by mbachhav Path Finder in Splunk Search 10-05-2021
0 7
0
7
Get Updates on the Splunk Community!

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Modernize your Splunk Apps – Introducing Python 3.13 in Splunk

We are excited to announce that the upcoming releases of Splunk Enterprise 10.2.x and Splunk Cloud Platform ...

Step into “Hunt the Insider: An Splunk ES Premier Mystery” to catch a cybercriminal ...

After a whole week of being on call, you fell asleep on your keyboard, and you hit a sequence of buttons that ...