Splunk Search

Splunk Search
Community Activity
colny
Hi, The cloudtrail logs in splunk come in without proper event break; I only got it to recognize the first event's ti...
by colny Engager in Splunk Search 11-18-2021
0 4
0
4
rafadvega
Hi,I would like to count the values of a multivalue field by value. For example: | makeresults | eval values_type=sp...
by rafadvega Path Finder in Splunk Search 11-18-2021
0 1
0
1
robertlynch2020
@Kenshiro70  I have just read your most brilliant answer hearhttps://community.splunk.com/t5/Splunk-Search/What-exact...
by robertlynch2020 Influencer in Splunk Search 11-18-2021
0 0
0
0
Mick_OBrien
I have a search string that gives me count of txns processed by a job.......| rex field=_raw "Total txns:(?<TxnsCount...
by Mick_OBrien Path Finder in Splunk Search 11-18-2021
0 11
0
11
sowmiyansk
Can someone please help me with the below Query 1. Account lockouts(4740) and then go back in time one hour to find l...
by sowmiyansk New Member in Splunk Search 11-18-2021
0 4
0
4
mm12
Hi All,I need splunk query to identify orders which are ordered but not submitted even after 72 hoursAny one help me ...
by mm12 Explorer in Splunk Search 11-18-2021
0 8
0
8
kranthi851
Hi How to create an alert for lockouts in Windows Event Logs with the details of failed activity in last hour by src...
by kranthi851 New Member in Splunk Search 11-18-2021
0 8
0
8
SIEMStudent
Hi guys,I have a doubt regarding the mapping of connection from the same source IP to different destination IP.In my ...
by SIEMStudent Path Finder in Splunk Search 11-18-2021
0 2
0
2
SIEMStudent
Hi all,I have a question about macros: suppose I must use, inside a search, multiple macros. Those macros can be rela...
by SIEMStudent Path Finder in Splunk Search 11-18-2021
0 6
0
6
Kisame27
there is raw data :  [{}] parameters="[{"Name":"request","Type":"WithdrawalRequestedRequest","Value":{"BrandName":"Bu...
by Kisame27 Explorer in Splunk Search 11-18-2021
0 3
0
3
saruul
Hello Splunkers, I'm working on Splunk dashboard and I got one problem. but I don't know it is problem or advice xD. ...
by saruul New Member in Splunk Search 11-18-2021
0 0
0
0
PavanSeerapu
Caused by: java.sql.SQLException: Io exception: Socket closedi want to extract "java.sql.SQLException" Can you please...
by PavanSeerapu Explorer in Splunk Search 11-18-2021
0 3
0
3
x3ncrypt
I want to be able to perform a search across a list of internal IPs making http/https GET and POST requests to extern...
by x3ncrypt Loves-to-Learn Everything in Splunk Search 11-17-2021
0 1
0
1
innoce
Hi.I have a search as belowindex=myindex sourcetype=mytype field1=* field2=* |stats count(eval(condition1)) as count1...
by innoce Path Finder in Splunk Search 11-17-2021
0 3
0
3
anonymous_hippo
Hi, I am modifying my logging in my application (Java spring boot) to include: key/value pair list and a JSON string ...
by anonymous_hippo Explorer in Splunk Search 11-17-2021
0 0
0
0
k_security
I was using splunk db connect app 3.6.0, at the beginning when I installed it , it running ok dbxquery is also very f...
by k_security New Member in Splunk Search 11-17-2021
0 0
0
0
zizo893
Hi ,I am using splunk in monitoring of http status code responses from a server and I want to be alerted when the req...
by zizo893 New Member in Splunk Search 11-17-2021
0 1
0
1
boopaljothi
Splunk Web doesn't show the events at times. If I restart and log in, it will show the events, but after some time, e...
by boopaljothi Explorer in Splunk Search 11-17-2021
1 24
1
24
kirti_gupta12
I have a Splunk query: index=my_index cf_app_name=$app_name$ msg!="*Hikari*" $log_type$ | sort -_time | table msg It ...
by kirti_gupta12 Path Finder in Splunk Search 11-17-2021
0 1
0
1
manjunath_0208
|eval SNOW_Description=case(EMGC_ADMINSERVER_Status!="k1","Java Process EMGC_ADMINSERVER data not available in splunk...
by manjunath_0208 Loves-to-Learn Everything in Splunk Search 11-17-2021
0 3
0
3
dalmaua
Hi,I am trying to convert the result of applying the CorrelationMatrix algorithm which is given in a confusion matrix...
by dalmaua Explorer in Splunk Search 11-17-2021
0 2
0
2
sbattista
what's the best way to set a sedcmd in props to remove spaces and add a " _ " in just the a cvs header line? for exam...
by sbattista Explorer in Splunk Search 11-17-2021
0 2
0
2
leftrightleft
Hey ,I'm trying to get the time difference between when an event was received and a string representation of the tim...
by leftrightleft Explorer in Splunk Search 11-17-2021
0 2
0
2
elad
I have this query: my search | rex field=line ".*customerId\":(?<customer_id>[0-9]+)" | dedup customer_id | table ...
by elad Engager in Splunk Search 11-17-2021
0 8
0
8
splunkbn00bie
Here is my query - I'm doing two searches that are independent of each other. In both searches, I'm restricting the t...
by splunkbn00bie Engager in Splunk Search 11-17-2021
0 2
0
2
Get Updates on the Splunk Community!

Deep insights, no barriers: Splunk Observability Cloud Free Edition

As software delivery cycles continue to accelerate, observability shouldn’t be a luxury — it should be a ...

Monitoring AI Agents with Splunk Observability Cloud

Let’s say I’m running a travel planning AI app in production. A user asks for three concise hotel options in ...

[Puzzles] Solve, Learn, Repeat: Tiling

This puzzle (first published here) is based on finding groups of tessellated tiles (inspired by floor tiles I ...
Top Solution Authors