Splunk Search

Splunk Search
Community Activity
rajeshmetso
Hi All,   I have around 100+ lookups, which get updated daily from indexed data using macro and saved search. I want ...
by rajeshmetso Engager in Splunk Search 07-20-2022
0 4
0
4
So76
Is there an SPL query to know the last date  UFs phoned in to a specific DS. We've many DS in our company
by So76 Explorer in Splunk Search 07-20-2022
0 6
0
6
soheil115
I use nlp-text-analytics app for similarity between two strings but I get above error   when I run lines 1, 2, and 3...
by soheil115 Engager in Splunk Search 07-20-2022
0 1
0
1
vince_iw
I am attempting to eval a new field, from two other fields:     | eval 4XXError=if(metric_name="4XXError", statistic_...
by vince_iw Explorer in Splunk Search 07-20-2022
0 2
0
2
vineela
Hi All, i am writing a query with the following: index=a0_payservutil_generic_app_audit_npd "kubernetes.labels.releas...
by vineela Path Finder in Splunk Search 07-20-2022
0 3
0
3
blablabla
Hello, I am experiencing an interesting Issue. I am trying to filter for a specific value in a numeric field. Followi...
by blablabla Path Finder in Splunk Search 07-20-2022
0 1
0
1
rakeshyv0807
Hi I have a query which runs and results me the list of Ip's in a table format grouped by username. In my table of re...
by rakeshyv0807 Explorer in Splunk Search 07-20-2022
0 6
0
6
jip31
Hello As you can see, the 2 single panel are not correctly aligned is there a way to avoid this without changing the ...
by jip31 Motivator in Splunk Search 07-19-2022
0 0
0
0
fatsug
Hello communityI am trying to set up a search to catch any succesfull logon after x failed within y minutes. However,...
by fatsug Builder in Splunk Search 07-19-2022
0 5
0
5
mike_k
HI all, I am trying to figure out the best method for determining the volume of logs ingested into my various indexes...
by mike_k Communicator in Splunk Search 07-19-2022
0 2
0
2
Veeru
I am getting the output time but i want to round the  time value for next 10th minute.the excepted output is the roun...
by Veeru Path Finder in Splunk Search 07-19-2022
0 9
0
9
beriwalnishant
Hi Team   I have a query where I am doing the TimeChart & % (not using the timechart and calculate the % in timechart...
by beriwalnishant Path Finder in Splunk Search 07-19-2022
0 3
0
3
johnansett
Hello!We are enriching some data and want to be able to then search the results matched from the lookup table.  It wo...
by johnansett Communicator in Splunk Search 07-19-2022
1 4
1
4
JoeHubner
I have data that looks like the following: Week               Employee        Project# 6/3/2022         A            ...
by JoeHubner Explorer in Splunk Search 07-19-2022
0 6
0
6
ashidhingra
How to create a 14 day search for specific time range (02:00 - 06:00) only?  
by ashidhingra Path Finder in Splunk Search 07-19-2022
0 5
0
5
Minasdad
I've imported a .csv that has many fields, but the only one I care about has multiple values in it.  pluginText: <plu...
by Minasdad Path Finder in Splunk Search 07-19-2022
0 11
0
11
Skysurfer
I have a data with two fields: User and Account Account is a field with multiple values. I am looking for a search th...
by Skysurfer Explorer in Splunk Search 07-19-2022
0 10
0
10
zoe
Hi,  I habe a table after using stats: | stats values(durationSum) as duration by Fauf Station. How can I convert it ...
by zoe Path Finder in Splunk Search 07-19-2022
0 2
0
2
beriwalnishant
Hello Experts, I am stuck with a timechart % query and I want to sort basis a field count and not the default sort on...
by beriwalnishant Path Finder in Splunk Search 07-19-2022
0 13
0
13
soheil115
  index="main" source="all_digikala1.csv" | table title price | map search="search index=main source=all_sites1.csv |...
by soheil115 Engager in Splunk Search 07-18-2022
0 0
0
0
smaran06
Hi Team, I have time in below two  formats and I want to convert them to minutes. How can I do this Format 1 1 Hour10...
by smaran06 Path Finder in Splunk Search 07-18-2022
0 4
0
4
robertlynch2020
Hi In a MultiSelect is there any way to us a wild character? My Data XYC_123 EOD_1234 EOD_23232 EOD_343434 aassss_...
by robertlynch2020 Influencer in Splunk Search 07-18-2022
0 3
0
3
AlanMoen
I've got a JSON array I ingest that I want to extract certain fields from to save into a lookup table. Here's an exam...
by AlanMoen Explorer in Splunk Search 07-18-2022
0 6
0
6
waldenwang9966
Is there a way to show currency symbol after the value? Like $393.26
by waldenwang9966 Loves-to-Learn in Splunk Search 07-18-2022
0 5
0
5
jhamot23
I'm trying to run a query to figure out the top 10 src_ip's along with their top 10 urls visited. When I try the belo...
by jhamot23 Engager in Splunk Search 07-18-2022
0 4
0
4
Get Updates on the Splunk Community!

Persistent Queue at TcpOut — One of Splunk's Most Practical Features

Splunk introduced persistent queueing at the tcpout layer as one of the most practical resilience features in ...

Skip the Awkward Silence: Have a .conf-ersation at .conf26

Picture this. You arrive at .conf26 already having your socializing and networking plans mapped out. No ...

Rethinking Zero Trust: From Product Purchases to Logical Control Evidence

Implementing Zero Trust (ZT) across complex environments often falters at the very beginning due to a ...