Splunk Search

Splunk Search
Community Activity
mvasquez21
I have this search to see logins to our splunk environment:  index = _audit user="*" action="login attempt" info=succ...
by mvasquez21 Path Finder in Splunk Search 03-03-2025
0 14
0
14
smanojkumar
Hello Splunkers,I'm having a logs which will be generated only where there is change in system,6:01:01 - System Stop1...
by smanojkumar Contributor in Splunk Search 03-03-2025
0 6
0
6
uagraw01
Hello Splunkers!!We recently migrated Splunk from version 8.1.1 to 9.1.1 and encountered the following errors: ERROR ...
by uagraw01 Motivator in Splunk Search 03-02-2025
0 4
0
4
vikashumble
Hello All,I have a use case where in need to compare two json objects and highlight their key value differences. This...
by vikashumble Explorer in Splunk Search 03-01-2025
0 11
0
11
rfdickerson
I am training and evaluating a forecast model using MLTK's StateSpaceForecast. I would like to fit on part of the dat...
by rfdickerson New Member in Splunk Search 03-01-2025
0 1
0
1
pedropiin
Hi everyone. I suppose this is a very simple question, but I'm new to Splunk and I've tried everything that I have kn...
by pedropiin Path Finder in Splunk Search 02-28-2025
0 4
0
4
SN1
Hello i am seeing this errorMSE-SVSPLUNKI01] restricting search to internal indexes only (reason: [DISABLED_DUE_TO_GR...
by SN1 Path Finder in Splunk Search 02-28-2025
0 3
0
3
danielbb
I'm running the following command -| rest /services/server/sysinfoAnd it shows the indexer and the search head but no...
by danielbb Motivator in Splunk Search 02-28-2025
0 4
0
4
dataisbeautiful
Hi allI am trying to append data to results based on a file.Example temperature and pressure are stored at 1 sample p...
by dataisbeautiful Communicator in Splunk Search 02-28-2025
0 3
0
3
shaunm001
How do I extract these name/value elements from the "DeviceProperties" field below? Need it to be in table format suc...
by shaunm001 Path Finder in Splunk Search 02-27-2025
0 3
0
3
sugername
I have this result I whant convert in this transpose command does not work the stats command may work, but I don't...
by sugername Explorer in Splunk Search 02-27-2025
0 5
0
5
jtran9373
my event and inputs.confsourcetype = rsa:syslogfeb 01 10:24:12 myhostname 2025-02-01 10:24:12,999, myhostname, audit....
by jtran9373 Explorer in Splunk Search 02-27-2025
0 7
0
7
Ben
Hello,As a SOC analyst, what are the best practices for writing SPL queries to quickly find specific data (such as an...
by Ben Explorer in Splunk Search 02-27-2025
0 2
0
2
LizAndy123
So I had help before that after a search I could send a report on a schedule and send a token to a mattermost channel...
by LizAndy123 Path Finder in Splunk Search 02-27-2025
0 2
0
2
TheEggi98
Hi fellow splunkers,recently i deployed WinPrintMon inputs to our printserver, to check driver versions and found out...
by TheEggi98 Path Finder in Splunk Search 02-26-2025
0 2
0
2
nkavouris
I have a field message in _raw that looks something like this:"message":"test::hardware_controller: Unit state update...
by nkavouris Path Finder in Splunk Search 02-26-2025
0 12
0
12
Cheng2Ready
I have a Holiday.csv file that imports dates for specific holiday dates.example:2024-04-012026-12-292028-06-26I am wo...
by Cheng2Ready Communicator in Splunk Search 02-26-2025
0 11
0
11
LizAndy123
So I have my Query working and I have a webhook created in a ChannelIt says that I can send Tokens when I send the Al...
by LizAndy123 Path Finder in Splunk Search 02-26-2025
0 3
0
3
paulcurry
I would like to get a count of events of all data ingested for 2024.  I have hundreds of indexes and all data over 90...
by paulcurry Path Finder in Splunk Search 02-26-2025
0 2
0
2
boknows
Hello,I have logs coming in with the host showing as the UF.  I want to replace the host value with some event data.H...
by boknows Explorer in Splunk Search 02-26-2025
0 9
0
9
Roy_9
Hello,I am looking to download Forwarder package  windows ARM for Surface 7 laptops and not finding the link, please ...
by Roy_9 Motivator in Splunk Search 02-26-2025
0 1
0
1
ak9092
Hi, I am having hard time extracting multi value fields present in an event using transforms mv_add=true, it seems t...
by ak9092 Path Finder in Splunk Search 02-26-2025
0 5
0
5
nkavouris
I need help building a proper rex expression to extract the bold text from the following raw data{"bootcount":8,"devi...
by nkavouris Path Finder in Splunk Search 02-25-2025
0 6
0
6
secure
i have a field coming after a calculation  like a percentage field the request from user is to display in text format...
by secure Path Finder in Splunk Search 02-25-2025
0 1
0
1
Singh10
Hi, I have this Splunk SPL:  index=EventViewer source="WinEventLog:Application" SourceName=sample | table host Name, ...
by Singh10 Explorer in Splunk Search 02-25-2025
0 4
0
4
Get Updates on the Splunk Community!

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Modernize your Splunk Apps – Introducing Python 3.13 in Splunk

We are excited to announce that the upcoming releases of Splunk Enterprise 10.2.x and Splunk Cloud Platform ...

Step into “Hunt the Insider: An Splunk ES Premier Mystery” to catch a cybercriminal ...

After a whole week of being on call, you fell asleep on your keyboard, and you hit a sequence of buttons that ...