Splunk Search

Splunk Search
Community Activity
bhaskar5428
index=* "ORC from FCS completed" namespace="dk1371-b"index=* "ORC from ROUTER completed" namespace="dk1692-b"index=* ...
by bhaskar5428 Explorer in Splunk Search 02-24-2023
0 5
0
5
szrobag
Hello, Help me please. I have a REST API datasource get data ( JSON ) in main index something like this: ["user","dom...
by szrobag Explorer in Splunk Search 02-24-2023
0 1
0
1
CodingMaestro
Is there a way in splunk that i can have a indicator or symbol that shows the different entry points something like a...
by CodingMaestro Path Finder in Splunk Search 02-24-2023
0 0
0
0
CodingMaestro
So I currently have a stats sum donuts for the last 90 days and i am getting the following results like below sum(don...
by CodingMaestro Path Finder in Splunk Search 02-24-2023
0 7
0
7
slipinski
Hi Splunkers, I have a GC log like below:     [716920.165s][info][gc] GC(27612) Concurrent reset 24.051ms [716909.883...
by slipinski Path Finder in Splunk Search 02-23-2023
0 6
0
6
mclane41
Try this request on Splunk :     | makeresults | eval redir="../../app"     My request is automatically transformed b...
by mclane41 Explorer in Splunk Search 02-23-2023
0 4
0
4
garrywilmeth
I have a few spreadsheets that are ingested into Splunk daily.  What is the best method to refresh the data, so I don...
by garrywilmeth Explorer in Splunk Search 02-23-2023
0 2
0
2
vinit_masaun
Hello,I have the following query that shows the results of all the values from the splunk events that matched with th...
by vinit_masaun Explorer in Splunk Search 02-23-2023
0 6
0
6
mhulse
Hello,I am trying to match the start of a path in httpRequest.uri, as seen here:index=xyz source=xyz | spath "httpReq...
by mhulse Engager in Splunk Search 02-23-2023
0 2
0
2
ft_kd02
I'm looking at a very large set of data that separates transactions by product. I've performed some relatively straig...
by ft_kd02 Path Finder in Splunk Search 02-23-2023
0 1
0
1
bt149
I have logs (Azure logs) that have two time fields, StartTime and ExpirationTime.Example:index=azure sourcetype=my_so...
by bt149 Path Finder in Splunk Search 02-23-2023
0 1
0
1
mjones414
I have a situation where I have a multi-value field that can contain anywhere from 1 to 2000 or more values in a day....
by mjones414 Contributor in Splunk Search 02-23-2023
0 2
0
2
ranjithan
Hi Splunkers, Reaching out for help This is a sample _raw event:  12.23.454, abcd, 12.34.45,abc@gmail.com,"[EXTERNAL]...
by ranjithan Path Finder in Splunk Search 02-23-2023
0 2
0
2
anrak33
I am running a search like index="main" app="student-api" "path"="/v1/enroll" And in the events (when I select Raw) I...
by anrak33 Explorer in Splunk Search 02-23-2023
0 3
0
3
danutmatei
Hello, I have a .csv file with 2 columns: IoC and added_timestamp I did compare the data and I get a few matches, but...
by danutmatei Explorer in Splunk Search 02-23-2023
0 6
0
6
dickersons
I am attempting to calculate the following:-  Total Number "Requests Per Day"-  Average/Mean "Requests Per Day"-  Sta...
by dickersons Explorer in Splunk Search 02-23-2023
0 5
0
5
AttarSingh1
index=data severity IN ("critical","high","medium","low")| eval TopHost =[ search index=tenable severity IN ("critica...
by AttarSingh1 Explorer in Splunk Search 02-23-2023
0 1
0
1
mark_cet
Hello again, my apologies for all of these questions. I have a lookup table called login_sessions.csv which will keep...
by mark_cet Path Finder in Splunk Search 02-23-2023
0 6
0
6
userx10j2004
Hi Splunk Gurus,  I am new to lookups and this community has been a great help. I have a few cases where I can't seem...
by userx10j2004 Explorer in Splunk Search 02-23-2023
0 2
0
2
smith_
Hi all, I'm trying to  make a query  which is not working as expected could you pls help me out in raising an alert. ...
by smith_ Builder in Splunk Search 02-23-2023
0 7
0
7
Srini1207
Hi Team, I am a newbie to the Splunk. I have install the Splunk Enterprise in a server and I have installed some of t...
by Srini1207 Engager in Splunk Search 02-23-2023
0 0
0
0
CodingMaestro
Hello,I have following results like below:HostTypeType Duplicate Field ABCDCoca ColaCoca ColaEFGH7up - Sprite7up - Sp...
by CodingMaestro Path Finder in Splunk Search 02-23-2023
0 2
0
2
CodingMaestro
Hello Splunk Community,  So I have a table that has results like below   Name                Tom01 Tom02 Tom03 Tom04 ...
by CodingMaestro Path Finder in Splunk Search 02-23-2023
0 2
0
2
yuanliu
I have a lookup with multiple columns (keys).  Some combinations make a unique match, but I need an ambiguous search ...
by SplunkTrust SplunkTrust in Splunk Search 02-23-2023
0 7
0
7
ff170a
I am trying to create a report that will take a username(user) and look for the most recent IP address(src_ip) they u...
by ff170a Explorer in Splunk Search 02-22-2023
0 2
0
2
Get Updates on the Splunk Community!

Accelerate Splunk App Development with AI

  Learn how to automate the repetitive parts of your build cycle.   Register to Attend   Join our Tech Talk ...

Meet the .conf26 AI Agent Buildathon Winners

At the .conf26 AI Agent Buildathon, Splunk users turned their operational expertise into working AI agents ...

Trusted Autonomy in the SOC: A Maturity Journey

AI is compressing attacker timelines and pushing SOC teams beyond human capacity thresholds. The next SOC ...