Splunk Search

Splunk Search
Community Activity
iKate
Hello, splunk experts! Can you please advise me a way to make it posssible for the users to change ranges of X and Y ...
by iKate Builder in Splunk Search 03-16-2012
0 1
0
1
mightyscotchpin
I've got a search problem that I've been trying to solve with some combination of transactions and events. Hi all....
by mightyscotchpin Engager in Splunk Search 03-15-2012
1 1
1
1
trodenbaugh
I'm working with an application that adds an entry to a log file, updates the status of that entry as it progresses a...
by trodenbaugh Explorer in Splunk Search 03-15-2012
0 1
0
1
zkelemen
I want to limit a search with head, but do that split by a field: i.e. I want to limit my search to one result only ....
by zkelemen Explorer in Splunk Search 03-15-2012
2 2
2
2
rdevine
i'm trying to create a chart that has something like this computername - 7 days ago - 6 days ago - 5 days ago ... et...
by rdevine Path Finder in Splunk Search 03-15-2012
1 2
1
2
jgauthier
Not the best subject. I'm not sure how to explain it in the title. But I'd like to use the results of an custom sear...
by jgauthier Contributor in Splunk Search 03-14-2012
0 1
0
1
myli12
I did the following search to identify those "A" events that are not paired/ends with "B" events. "A" OR "B" | trans...
by myli12 Path Finder in Splunk Search 03-14-2012
0 1
0
1
seriea
My question is a duplicate of this one, but since I couldn't comment there, I figured I'd ask again: When I click...
by seriea Engager in Splunk Search 03-14-2012
0 2
0
2
msarro
Greetings guys. Like my other posts today, I'm trying to find workarounds for splunk's inability to search for a lite...
by msarro Builder in Splunk Search 03-14-2012
0 2
0
2
Nicholas_Key
Is there a way to include jquery into setup.xml? A simple example would be to show an alert box that says "Hello Wor...
by Nicholas_Key Splunk Employee Splunk Employee in Splunk Search 03-13-2012
2 2
2
2
mattdavid
Hello, I am creating searches/charts for multiple events in a single log file. For most of events, the default time ...
by mattdavid New Member in Splunk Search 03-13-2012
0 5
0
5
axinjakson
Have a basic report being built and I am having troubles with counts/dedup so to say. Below is my current output. Wha...
by axinjakson Explorer in Splunk Search 03-13-2012
0 1
0
1
daskuntal
Hi, I'm trying to do a p-value lookup in the Z-Table, for calculating a statistical significant problem. Unfortunate...
by daskuntal Path Finder in Splunk Search 03-13-2012
0 2
0
2
john
id=[ci.fif.3000-67777] id=[fg.hki.4000-88888] this the content of file i am working with from this i want only the v...
by john Communicator in Splunk Search 03-12-2012
0 3
0
3
misteryuku
Does Splunk REST API allow us to update search results when search results are retrieved and then return the updated ...
by misteryuku Communicator in Splunk Search 03-12-2012
1 3
1
3
suhprano
I'm running a cli search via command line in a search server. I've already updated srchDiskQuota = 3000 to the role ...
by suhprano Path Finder in Splunk Search 03-12-2012
0 3
0
3
dobarnes
I have logs from a custom application being streamed into splunk usinig a unverisal forwarder. The probelem I have th...
by dobarnes New Member in Splunk Search 03-12-2012
0 8
0
8
john
exception is java.Exception exception is java.sql.Exception exception is java.sql.SQLException exception is java.sql....
by john Communicator in Splunk Search 03-12-2012
0 3
0
3
marios_kstone
Consider the following three events: 1: time=xxxx,sent=Item1,recd="Item0" 2: time=xxxx,sent=Item2,recd="Item1,Item3,...
by marios_kstone Path Finder in Splunk Search 03-10-2012
0 4
0
4
mcbradford
I am using the following, but I only want to see events if the number dest_ip are 2 or more. |top 10000 src_ip, dest...
by mcbradford Contributor in Splunk Search 03-09-2012
0 2
0
2
msarro
Hey everyone. In my data's filename there is an indicator which indicates the type of data that it is. It can either ...
by msarro Builder in Splunk Search 03-09-2012
1 2
1
2
lihongyan_84
when addcoltotals some need sum ,and another need divide .eg. addcoltotals total per/count . Could you tell me how to...
by lihongyan_84 Explorer in Splunk Search 03-08-2012
0 5
0
5
misteryuku
What is meant by creating new search job that runs "search error" ?
by misteryuku Communicator in Splunk Search 03-08-2012
0 4
0
4
kuldeepsingh99
I am using this query to get the Percentage CPU Utilization. index=os sourcetype="cpu" minutesago=15 | eval human_re...
by kuldeepsingh99 New Member in Splunk Search 03-08-2012
0 5
0
5
HY
Does anyone know how do I perform a search on the "top 10 processes by disk" which consists of the names as well as ...
by HY Explorer in Splunk Search 03-08-2012
0 2
0
2
Get Updates on the Splunk Community!

Deep Dive: Optimizing Telemetry Pipelines in Splunk Observability Cloud

In this session, we will peel back the layers of Splunk Observability Cloud’s cost-optimization features. ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Data Drivers: How We're Streaming Real-Time F1 Telemetry Directly into Splunk ...

Data Drivers: Every Lap Tells a Story The Spectacle Two F1 racing sims go head-to-head on the .conf26 show ...