Splunk Search

Splunk Search
Community Activity
felipesewaybric
Hey guys, i have | eval Date=strftime(strptime(data,"%Y/%m/%d"),"%m/%d") returning 07/02 07/01 06/30 06/29 06/28 bu...
by felipesewaybric Contributor in Splunk Search 07-03-2015
0 2
0
2
uayub
The following Search command: error OR failed OR severe OR ( sourcetype=access_* ( 404 OR 500 OR 503 ) ) results to...
by uayub Path Finder in Splunk Search 07-03-2015
3 8
3
8
Akita881
I have a search and subsearch. The search looks for an IP addresses occurring more than 50 times and returns the cou...
by Akita881 New Member in Splunk Search 07-03-2015
0 2
0
2
wojtek_swiatek
Hello, We have just upgraded a splunk instance to 6.0 and the searches which worked previously now display: In han...
by wojtek_swiatek Path Finder in Splunk Search 07-03-2015
3 4
3
4
jackiewkc
The results of my queries in Splunk are truncated ie, it only shows: source =/data/logs/sdf/sdfdsfds/f/sdf/dsf/dsf/d...
by jackiewkc Path Finder in Splunk Search 07-03-2015
0 3
0
3
crossap
Hi, I am looking for a way to compare a database against an indexed CSV What I am exactly looking to do is the foll...
by crossap Path Finder in Splunk Search 07-03-2015
0 1
0
1
Splunkster45
Hello! I've recently learned to create a field using the rex command and now I'm trying to modify it to create two fi...
by Splunkster45 Communicator in Splunk Search 07-03-2015
0 9
0
9
dukkyook
Is it possible to setup an automatic lookup on a field that is automatically looked up? For example, if I add the fo...
by dukkyook New Member in Splunk Search 07-03-2015
0 4
0
4
splunknewby
I have a list of IP addresses that I get from a eval combined_ip = coalesce(src_ip, dst_ip) command. This list combin...
by splunknewby Path Finder in Splunk Search 07-02-2015
0 1
0
1
vman_me
I am trying to find the top 5 events within a transaction by duration. The transactions are marked by "found section"...
by vman_me New Member in Splunk Search 07-02-2015
0 12
0
12
pkhimani
I have the following query index=qa sourcetype=xxx (JobName =xxxx) ClassName=xxxx | dedup buildNum, jobName, Tes...
by pkhimani New Member in Splunk Search 07-02-2015
0 1
0
1
zd00191
I have a time chart (line graph) showing memory usage. How do add the "%" to the range values of the y axis. In other...
by zd00191 Communicator in Splunk Search 07-02-2015
1 2
1
2
minkyuk
Hello, I am using Field Extraction to extract TWO (2) columns in a given unstructured log file. //this is a snippet...
by minkyuk Explorer in Splunk Search 07-02-2015
0 1
0
1
nmaiorana
I have a search where I want to get the first time an event comes in from a source, then find out the first event fro...
by nmaiorana Explorer in Splunk Search 07-02-2015
0 4
0
4
kmccowen
index=ctap host=sc58* sourcetype=gateway "CTIPOP CALL RECEIVED" | chart count as "Total" by sourcetype | appendco...
by kmccowen Path Finder in Splunk Search 07-02-2015
0 9
0
9
fdarrigo
Sometimes my bar chart will display a category label for each bar, othertimes it is blank. Any idea why this happens...
by fdarrigo Path Finder in Splunk Search 07-02-2015
0 2
0
2
minkyuk
Hello, I am a n00bie in Splunk. So I needed some information from unstructured .log file. I added the data through th...
by minkyuk Explorer in Splunk Search 07-02-2015
0 1
0
1
nce054
I am working on a timechart, and I want it to display the sums for each week, instead of each day. Does anyone know h...
by nce054 Path Finder in Splunk Search 07-02-2015
0 2
0
2
dickonc
Hi, I would just like to extract page views rather than all elements , how do I do this ?
by dickonc New Member in Splunk Search 07-02-2015
0 3
0
3
tdiestel
Hi All; I want my table to display only fields that have values for at least 1 row AND have the fields be in the ord...
by tdiestel Path Finder in Splunk Search 07-02-2015
0 2
0
2
Patrick91
Hello Splunkers, I'm very new to Splunk and I cannot seem to get the data that I want. I want to perform a search t...
by Patrick91 Engager in Splunk Search 07-02-2015
0 4
0
4
adityaanand
Hi, I am trying to monitor a directory which contains multiple XML file which may contains exactly same contains or d...
by adityaanand Explorer in Splunk Search 07-02-2015
0 3
0
3
bearman
Greetings! I'm trying to list part of the hosts in my index but only those that starts off with certain letters (and ...
by bearman Explorer in Splunk Search 07-02-2015
1 2
1
2
PeterChu
Hi All: How do I write a search to find the count of how many times a keyword appears, not the event count? As far ...
by PeterChu Explorer in Splunk Search 07-02-2015
1 8
1
8
harshal_chakran
Hi, I have used inputcsv to get the following table Parameter Value p1 1 p2 2 p3 3 p4 0 Is ther...
by harshal_chakran Builder in Splunk Search 07-02-2015
1 1
1
1
Get Updates on the Splunk Community!

Data Management Digest – August 2026

MichelleCorpora_1-1788182384472.png Welcome to the August 2026 edition of Data Management Digest! August was a ...

Your Feedback. Our Roadmap. Visit the PX Feedback Booth at .conf26

You use Splunk every day, come and help shape what's next.  Save Your Seat: Product-Focused Sessions at ...

Agentic SOC Triage: Investigating Splunk ES Notables with MCP Server and a Local LLM

The Problem: Too Many Alerts, Too Little Context Security operations teams running Splunk Enterprise Security ...