Splunk Search

Splunk Search
Community Activity
abhinav_maxonic
I am grouping events using the transaction command. Sample search which gives expected results below : Successful Se...
by abhinav_maxonic Path Finder in Splunk Search 01-21-2016
0 8
0
8
sel105
I am using table_cell_highlighting.js and right now I have something like this working: if (cell.field ===...
by sel105 New Member in Splunk Search 01-20-2016
0 3
0
3
splunker1981
Hello all, I am trying to figure out how to save the results from a search and then check if they exist in my lookup...
by splunker1981 Path Finder in Splunk Search 01-20-2016
0 2
0
2
packet_hunter
Scenarios: 1) searching email logs for an exact subject so I use quotes index=mail sourcetype=xemail subject = "exa...
by packet_hunter Contributor in Splunk Search 01-20-2016
0 2
0
2
yuanliu
With dc(mykey) as DC1, I can plot how many distinct values of mykey is incurred for the fixed time span. If values o...
by SplunkTrust SplunkTrust in Splunk Search 01-20-2016
1 3
1
3
asplunk123
I am trying to write a search, like Requests per second and its percentage based on total count. Please help me out i...
by asplunk123 New Member in Splunk Search 01-20-2016
0 6
0
6
tristamaltizo
I think I was able to get the total number of unique senders and unique recipients. But, now I need the total of uniq...
by tristamaltizo New Member in Splunk Search 01-20-2016
0 5
0
5
mbowman6241
I am trying to alert if one of my servers is left out of load balance for a specific amount of time. My current sea...
by mbowman6241 New Member in Splunk Search 01-20-2016
0 2
0
2
twinspop
Given data like this: v1=1 v2=2 v3=3.45 v4=4 key=bad v1=6 v2=7 v3=8.45 key=good v4=9 I want to mask the vX values ...
by twinspop Influencer in Splunk Search 01-20-2016
1 4
1
4
DEAD_BEEF
I am trying to create a table that shows the number of distinct users that have logged into a machine. I am having p...
by DEAD_BEEF Builder in Splunk Search 01-20-2016
0 2
0
2
Kukkadapu
Hi, How do I extract the JSON object before indexing itself? Right now I'm extracting using the below search. This...
by Kukkadapu Path Finder in Splunk Search 01-20-2016
0 1
0
1
TanMit
I make the panel of the dashboard now to display the number of the access of the application with a bar graph from t...
by TanMit New Member in Splunk Search 01-20-2016
0 1
0
1
Mitchellsch
I've been working on a report that shows the dropped or blocked traffic using the interesting ports lookup table. I w...
by Mitchellsch Explorer in Splunk Search 01-20-2016
0 5
0
5
fmpa_isaac
Looking for assistance on manually building a regex for the following data. Here is the data below and how far along...
by fmpa_isaac Path Finder in Splunk Search 01-20-2016
0 9
0
9
rfazio
I'm trying to work on a dashboard that's gotta be nothing new. But when I search in Splunk>answers I'm not able to d...
by rfazio Explorer in Splunk Search 01-20-2016
0 11
0
11
kylecobb
Hello, I'm not even sure how to ask this question correctly but we are running a trend analysis. The below dashboard...
by kylecobb New Member in Splunk Search 01-20-2016
0 2
0
2
jpanderson
I'm trying to extract a value from a fairly simple XML document. My regular expression works fine in search (rex) and...
by jpanderson Path Finder in Splunk Search 01-20-2016
0 3
0
3
ivtashev
Hey all: I am fairly new to this. I have tried to set up a chart drilldown after which I can swap out the original s...
by ivtashev New Member in Splunk Search 01-20-2016
0 2
0
2
chanduira
Hi Experts, I want to create a trend of UPS load over time. I can get a UPS overtime trend by getting the sum of thr...
by chanduira Explorer in Splunk Search 01-20-2016
0 5
0
5
prachisaxena
The requirement is a multilevel filter 1. I need to create a line break at Header|521|02|00|521| which I am doing us...
by prachisaxena Explorer in Splunk Search 01-20-2016
0 3
0
3
Meena_0627
index=test action=allowed app=smtp client_ip!=x.x.x.x | iplocation dest_ip | stats count values(Country) values(clie...
by Meena_0627 New Member in Splunk Search 01-20-2016
0 6
0
6
peterkn
I have looked at the predict cause and the "x11", however, I'm still struggling to find the right searcg to get the d...
by peterkn Explorer in Splunk Search 01-20-2016
0 3
0
3
dkeck
Hello, I want to compare results of 2 searches, I am using a subsearch and a join index=1 | table field1 | eval a=f...
by dkeck Influencer in Splunk Search 01-20-2016
0 5
0
5
JohnWright8
Background: I created a dashboard (actually a few dashboards) that used many heavy hitting searches. Well, the Splun...
by JohnWright8 Path Finder in Splunk Search 01-20-2016
0 23
0
23
tomaszwrona
Hello, I have following events: event 1: product_category=dvd product_name="the martian" event=to_basket event_tim...
by tomaszwrona Explorer in Splunk Search 01-19-2016
0 2
0
2
Get Updates on the Splunk Community!

Your Feedback. Our Roadmap. Visit the PX Feedback Booth at .conf26

You use Splunk every day, come and help shape what's next.  Save Your Seat: Product-Focused Sessions at ...

Agentic SOC Triage: Investigating Splunk ES Notables with MCP Server and a Local LLM

The Problem: Too Many Alerts, Too Little Context Security operations teams running Splunk Enterprise Security ...

Painting a Clearer Picture: Creating Cross-Domain Visibility with AI Canvas

Watch Now Painting a Clearer Picture: Creating Cross-Domain Visibility with AI Canvas     Do you ever feel ...