Splunk Search

Splunk Search
Community Activity
RashmiGowda
Hello I need a regex expression to match the below patern in my abc.log Pattern details: , 2014-03-20 13:43:55.608...
by RashmiGowda Explorer in Splunk Search 04-07-2016
0 5
0
5
fmpa_isaac
I want to know if anyone can help me pull the first instance of a VPN Connection for each start and end session. Anyc...
by fmpa_isaac Path Finder in Splunk Search 04-07-2016
0 2
0
2
royimad
Hello Expert, I'm showing a multilines graph using this search: sourcetype="mysource" thefield="x" or thefield="y" ...
by royimad Builder in Splunk Search 04-07-2016
0 2
0
2
MShawki
index=vsdm_p host = vgmm13zw.internal.vodafone.com OR host = vgmm14zw.internal.vodafone.com source="Perfmon:FreeDiskS...
by MShawki New Member in Splunk Search 04-07-2016
0 2
0
2
bpopssplunk
If you have created a timechart mapping, say, the number of unique users over time, Single Value will display the mos...
by bpopssplunk Engager in Splunk Search 04-07-2016
1 3
1
3
mfrost8
This seems like it should be an easy question, but I haven't found the answer.... I ran a search recently and it had...
by mfrost8 Builder in Splunk Search 04-07-2016
1 3
1
3
bkumarm
Another release of Splunk is out today ...6.4.0 we are currently on 6.2 Can anyone help me with a table of compariso...
by bkumarm Contributor in Splunk Search 04-07-2016
1 10
1
10
Qlink
Hi I try Splunk myself after I've join in Splunk beginning Course and found this strange result. Is it bug or someth...
by Qlink New Member in Splunk Search 04-06-2016
0 4
0
4
chanduira
Dear Experts, We are trying to add unit with a value to a timechart. My search is: index = xyz sourcetype = csv sou...
by chanduira Explorer in Splunk Search 04-06-2016
0 1
0
1
pandeyashish
I need to know what server(s) has stopped ingesting logs OR for which server the logs are not ingesting into Splunk. ...
by pandeyashish New Member in Splunk Search 04-06-2016
0 2
0
2
sathiyasun
How to match keywords to identify in a field using regex. Our requirement is to capture the keywords that are (Liquo...
by sathiyasun Explorer in Splunk Search 04-06-2016
1 1
1
1
vrmandadi
Hello, I am trying to compare the count for Tuesday of last week with Tuesday of this week. I am currently using the...
by vrmandadi Builder in Splunk Search 04-06-2016
0 6
0
6
jmedved
I am looking for a way to extract filenames of executable files from a URL in proxy logs. The url field in my logs co...
by jmedved Explorer in Splunk Search 04-06-2016
0 4
0
4
yacht_rock
Can you do subsearches with tstats alone? | tstats values(DM.app) AS App FROM datamodel=DM BY DM.source [| t...
by yacht_rock Explorer in Splunk Search 04-06-2016
0 1
0
1
ronj_clark
I have a search that searches for source IP addresses that hit a specific site. Then takes the source IP and “appends...
by ronj_clark Explorer in Splunk Search 04-06-2016
0 1
0
1
sandeepkumarmis
Hello, I am using a curl command to extract data from Splunk. When at least one value for the column is there, I ca...
by sandeepkumarmis New Member in Splunk Search 04-06-2016
0 11
0
11
jclemons7
Hello all, I'm looking to do a "count distinct value if record type = foobar" type of scenario. Hopefully, I'll be...
by jclemons7 Path Finder in Splunk Search 04-06-2016
1 4
1
4
billycote
Hi Folks, I have the following search: index=snaptor sourcetype=IDCResponseTimes requestoption!=*PercentBarDataRequ...
by billycote Path Finder in Splunk Search 04-06-2016
0 2
0
2
kevshah
I am using following code to display search bar controls on a dashboard. I want to pass a query dynamically into a se...
by kevshah Explorer in Splunk Search 04-06-2016
0 1
0
1
jclemons7
Hello, I have the following time modifier, which I was hoping would give me the previous Friday as a static date, b...
by jclemons7 Path Finder in Splunk Search 04-06-2016
0 5
0
5
marcosrios
Hi, I'm trying to accomplish the following: * alert when there is a host that has less than 2 occurences * alert wh...
by marcosrios Explorer in Splunk Search 04-06-2016
0 3
0
3
phudinhha
I have two indexes. 1- dns log with source IP with _time field 2 - dhcp log with dhcp IP with _time field I figured...
by phudinhha Explorer in Splunk Search 04-06-2016
0 1
0
1
deepthi5
Hi team, I have 10 different hosts that are sending data to the SPLUNK every day they send some csv files daily C:\...
by deepthi5 Path Finder in Splunk Search 04-06-2016
0 1
0
1
sergiyyarinovsk
Hi there I have Splunk 6.4.0. I have a table with count of countries based on IP addresses. Search string: index = ...
by sergiyyarinovsk Explorer in Splunk Search 04-06-2016
0 2
0
2
galtertime
I am trying to count the total report runs per month per user. Example: "SEARCH STRING" |fields cs_username cs_uri_...
by galtertime New Member in Splunk Search 04-06-2016
0 3
0
3
Get Updates on the Splunk Community!

Catalog Is Now Generally Available on Splunk Cloud Platform

A Unified View of Your Data  Security logs, application events, business data, and historical telemetry often ...

Developer Spotlight with Eduard Lekanne

From Network Engineer to Building Agentic AI for Splunk Eduard Lekanne has been architecting technology ...

From Data Landing to Insight

Search Across More of Your Data Ecosystem The data you need may live in Splunk, high-volume machine data, ...