Splunk Search

Splunk Search
Community Activity
abhi04
Hi,Why the below two queries giving me different percentage values? I checked the total count and count for Action=Se...
by abhi04 Communicator in Splunk Search 11-27-2023
0 4
0
4
bojanjanisch
Hi there, I'm developing a custom search command to call a custom rest endpoint using Splunk's Python SDK and the co...
by bojanjanisch New Member in Splunk Search 11-27-2023
0 2
0
2
LearningGuy
Hello,How to put comment on the Splunk Dashboard Studio source?The classic Splunk Dashboard I can put comment  on the...
by LearningGuy Motivator in Splunk Search 11-27-2023
0 4
0
4
user-mcuserface
With a query like the following (I've simplified it a little here and renamed some fields)index="my-test-index" proje...
by user-mcuserface Engager in Splunk Search 11-27-2023
0 4
0
4
Raj7
Hey,Can someone please help me in building a query for user accessing webpage despite warning sign from proxy? @splun...
by Raj7 New Member in Splunk Search 11-27-2023
0 3
0
3
cbiraris
Hi Team,I am trying to create a search which show me the list of all sourcetype and index which are not in use or let...
by cbiraris Path Finder in Splunk Search 11-27-2023
0 2
0
2
Raj
Hi,Looking for some assistance with Regex to blacklist  inputs.conf on Windows Systems.  We modified inputs.conf loca...
by Raj Builder in Splunk Search 11-27-2023
0 40
0
40
LeRoiGanesh22
hello , i have a problem i want to calculate a persoas coefficient to do correlation by the loop but i have a big iss...
by LeRoiGanesh22 Loves-to-Learn in Splunk Search 11-27-2023
0 1
0
1
Akmal57
Hi,I have log which the field name is called "name". The regex cannot get the hostname from the name field because ha...
by Akmal57 Path Finder in Splunk Search 11-26-2023
0 1
0
1
arielbintang
I have the following log structure:  2023-11-25T21:18:54.244444  [  info      ]  I am a log message  request = GET /a...
by arielbintang New Member in Splunk Search 11-26-2023
0 3
0
3
splunkcol
HelloI have installed the add-on "Alien Vault Check OTX".I would like to know if out of this command where I can quer...
by splunkcol Builder in Splunk Search 11-25-2023
0 2
0
2
kimberlytrayson
I need help with an employee travel analysis report.I have an index containing information about employee office chec...
by kimberlytrayson Path Finder in Splunk Search 11-25-2023
0 2
0
2
Arpit-Dwivedi
 Hello Community,I'm seeking some guidance with optimizing a Splunk search query that involves multiple table searche...
by Arpit-Dwivedi New Member in Splunk Search 11-25-2023
0 1
0
1
onurragacc
Hi All,I am trying to do a search to compare 2 different sources. Firstly, I created a lookup to catch some rules hit...
by onurragacc Loves-to-Learn Lots in Splunk Search 11-25-2023
0 1
0
1
Mouseman123
I am very new to SPLUNK and practicing using the botsv1 index.I need to use a "Wild Card" to find all the passwords u...
by Mouseman123 Explorer in Splunk Search 11-24-2023
0 4
0
4
GIA
by GIA Path Finder in Splunk Search 11-24-2023
0 1
0
1
Span
Hi, I have my messages like belowmsg: abc.com - [2023-11-24T18:38:26.541235976Z] "GET /products/?brand=ggg&market=ca&...
by Span Engager in Splunk Search 11-24-2023
0 1
0
1
sperkins
The search they are running is index=* cloudtrail<bucketnumber>* across a 7 day period.Environment Details: We are us...
by sperkins Path Finder in Splunk Search 11-24-2023
0 0
0
0
neilsmith2
Hi all,looking for help with how I can extract all available fields in a set of logs where a particular field sometim...
by neilsmith2 Explorer in Splunk Search 11-23-2023
0 2
0
2
Viveklearner
We have range of statua from 200 to 600. Want to search logs and create a output in below sample for range as 200 to ...
by Viveklearner Engager in Splunk Search 11-22-2023
0 3
0
3
pavanae
I have an eval condition as below in my search: | eval body= username. " user attempted to delete " . activity_count...
by pavanae Builder in Splunk Search 11-22-2023
0 5
0
5
warren
Hello,I'm building a query which matches entries in an inputlookup table against a set of log data. The original work...
by warren Explorer in Splunk Search 11-22-2023
0 1
0
1
Benny611
How do I count the number of unique recipients of each type of unique attachment from emails. The same user could rec...
by Benny611 Engager in Splunk Search 11-22-2023
0 2
0
2
DataOrg
I have data and I need to visualize for a span of 1 week. I.e: it takes data from Sunday to Saturday. But, I want a ...
by DataOrg Builder in Splunk Search 11-22-2023
0 6
0
6
Lowell
Is is possible to specify a client group using a CIDR pattern to simplify app deployment to a network segment?
by Lowell Super Champion in Splunk Search 11-22-2023
0 4
0
4
Get Updates on the Splunk Community!

Think Like an Architect: Introducing the Splunk Certified Cybersecurity Defense ...

In cybersecurity, defenders respond to threats. Architects design the systems that stop them.    As ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...