Splunk Search

Search performance issues after Splunk Upgrade 8.0.7 to 8.2.3 with mostly metrics based indexes

walkerhound
Path Finder

After we upgraded from 8.0.7 to 8.2.3, we are having lots of problems with search performance.  We noticed that the analytics workspace changed a great deal and we wonder if that could be causing the performance issue.

 

Now we have lots of searches queued - that didn't happen before.  Also sometimes the maximum number of historical searches is exceeded and we end up having to restart Splunk.  After the restart, our system runs okay for a while.

Any help will be appreciated.

Labels (1)
0 Karma

walkerhound
Path Finder

I am told this problem is reflected in SPL-216787.  We have been advised to upgrade to 8.2.4 and change the parameter job_default_auto_cancel to 62.  I will update this question later to say if our problem has been solved.

 

 

0 Karma
Get Updates on the Splunk Community!

Adoption of RUM and APM at Splunk

    Unleash the power of Splunk Observability   Watch Now In this can't miss Tech Talk! The Splunk Growth ...

March Community Office Hours Security Series Uncovered!

Hello Splunk Community! In March, Splunk Community Office Hours spotlighted our fabulous Splunk Threat ...

Stay Connected: Your Guide to April Tech Talks, Office Hours, and Webinars!

Take a look below to explore our upcoming Community Office Hours, Tech Talks, and Webinars in April. This post ...