Splunk Search

Lookup table errors after 6.0 upgrade

vathanal
New Member

Hi, after upgrading our search head from 4.3 to 6.0, we are getting error messages when doing custom searches.
The errors are reported from all the search peers (ex: awssplunkindex.yp1.ca). The search peers are enabled and replication is successful. The search peers are version 5.0 or 4.3.

[awssplunkindex.yp1.ca] The lookup table 'http_status_lookup' does not exist. It is referenced by configuration 'apache'.
[awssplunkindex.yp1.ca] The lookup table 'logMapping_mobile' does not exist. It is referenced by configuration '24hrPC-cgi'.
[awssplunkindex.yp1.ca] The lookup table 'logMapping_mobile' does not exist. It is referenced by configuration '24hrPC-telus'.

I tried disabling/enabling the search peers and restarting them, without success.

Thank you for your help

Tags (3)
0 Karma

bmas10
Explorer

I am having the same issue. I suspect you followed the advice on http://answers.splunk.com/answers/35267/very-large-lookup-tables-exceeding-2gb-bundle-size
which removes the lookups from your replication bundle. This is the desired behavior, but then automatic lookups fail. I am trying to find out how to enable automatic lookups only on Search Heads and not get the search error messages.

0 Karma
Get Updates on the Splunk Community!

Enterprise Security Content Update (ESCU) | New Releases

In the last month, the Splunk Threat Research Team (STRT) has had 2 releases of new security content via the ...

Announcing the 1st Round Champion’s Tribute Winners of the Great Resilience Quest

We are happy to announce the 20 lucky questers who are selected to be the first round of Champion's Tribute ...

We’ve Got Education Validation!

Are you feeling it? All the career-boosting benefits of up-skilling with Splunk? It’s not just a feeling, it's ...