Splunk Search

Loading maps with boundaries and zoom

Communicator

Hi,

I am using Splunk native maps in my dashboard. I need to load the map with the US zoomed by default.
alt text

I have made changes to the map panel and used fitbounds to load the required area. However, the output I get is this:

alt text

Please let me know what further changes I should make to make my map load with zoom by default.

Thanks,

Keerthana

Tags (1)
1 Solution

Influencer

Try using center and zoom options.

View solution in original post

Influencer

Try using center and zoom options.

View solution in original post