Splunk Search

Is anyone else having timeline issues in Chrome using Splunk 6.3.3?

_smp_
Builder

I am running 6.3.3, and I recently noticed some problems manipulating the Timeline in Chrome 53.0.2785.101 m. When I hover over the timeline, the entire timeline is covered by a grey box. The number of events in each bar is incorrect, and selection by dragging also doesn't work correctly. IE 11.0.9600.18426CO seems to work OK.

Is anyone else having problems with the Timeline in Chrome?

1 Solution

jenipherc
Splunk Employee
Splunk Employee

Here are a few options you can choose from:
1. Downgrade Chrome to 52.0.x.x
2. Use other browsers such as Firefox or Safari
3. Resize the timeline and make the timeline area shorter if your timeline format is in "Full". Or you can switch it to "Compact".
4. Disable "Accelerated 2D" canvas in Chrome: a) In Chrome, go to chrome://flags/ b) Locate Accelerated 2D canvas c) Disable it. d) Relaunch Chrome.

If you're a Windows or Mac user, and Splunk version is prior to 6.4.x. You will experience this in this Chrome version.

View solution in original post

pedrochicago
Engager

After upgrading to Chrome Version 56.0.2924.76 (64-bit) and having Accelerated 2D canvas enabled, the timeline issue has gone away. I should note that between the time of my first comment about this not working, we also upgraded our search head from 6.2.4 to 6.4.4.

0 Karma

duker61
New Member

I am using Chrome Version 54.0.2840.71 m

All I had to do was disable "Accelerated 2D" canvas and it's working.

0 Karma

jenipherc
Splunk Employee
Splunk Employee

Here are a few options you can choose from:
1. Downgrade Chrome to 52.0.x.x
2. Use other browsers such as Firefox or Safari
3. Resize the timeline and make the timeline area shorter if your timeline format is in "Full". Or you can switch it to "Compact".
4. Disable "Accelerated 2D" canvas in Chrome: a) In Chrome, go to chrome://flags/ b) Locate Accelerated 2D canvas c) Disable it. d) Relaunch Chrome.

If you're a Windows or Mac user, and Splunk version is prior to 6.4.x. You will experience this in this Chrome version.

_smp_
Builder

Resizing the timeline did not fix for me, but disabling Accelerated 2D canvas did.

So this is a known issue in versions prior to 6.4? Is it published anywhere?

0 Karma

jenipherc
Splunk Employee
Splunk Employee

Not yet. We just found out this since the release of Chrome version 53.0.2785.x. In the mean time, please use this answer article as your reference.

0 Karma

pedrochicago
Engager

I had the same problem with the same version of Chrome against Splunk 6.2.4. I reverted to Chrome 52.0.2743.116 (downloaded from http://www.slimjet.com/chrome/google-chrome-old-version.php - standalone app) and it is working again.

If you are bored, you could review the various change logs at https://omahaproxy.appspot.com/ to see what might have changed that caused this issue.

Get Updates on the Splunk Community!

Splunk Education - Fast Start Program!

Welcome to Splunk Education! Splunk training programs are designed to enable you to get started quickly and ...

Five Subtly Different Ways of Adding Manual Instrumentation in Java

You can find the code of this example on GitHub here. Please feel free to star the repository to keep in ...

New Splunk APM Enhancements Help Troubleshoot Your MySQL and NoSQL Databases Faster

Splunk Observability has two new enhancements to make it quicker and easier to troubleshoot slow or frequently ...